Jump to content
Sign in to follow this  
RevendaHost

DNS do Google. Problema com operadoras ou servidor?

Recommended Posts

Boa tarde a todos.

A alguns dias certos clientes tem relatado que não conseguem acessar os sites ou serviços quando suas conexões de internet usam os DNS do Google. Ele conseguem acessar por IP, pingar etc, mas não está ocorrendo a resolução de nomes e por isso precisam alterar os DNS de suas conexões.

Aqui comigo sempre funcionou bem, mas ontem reparei que estou usando o OpenDNS, e não os DNS do Google e me lembrei que fiz essa alteração no começo do ano e esqueci de voltar para o google.. rsrsrs :0

Enfim, alterei para 8.8.8.8 e 8.8.4.4, para a minha surpresa não consegui acessar meus servidores ou navegar nos sites, então coloquei o DNS 8.8.4.4 como principal e funcionou. Hoje pela manhã alterei o DNS principal para 8.8.8.8 e dessa vez funcionou normalmente, só que agora a pouco deixou novamente de funcionar e nem mesmo o 8.8.4.4 como principal está funcionando. Para conseguir acessar no momento eu estou usando o OpenDNS ou o DNS do Velox.

Segundo um cliente especificamente me falou, as vezes tudo funciona normal na rede dele com dns 8.8.8.8 e as vezes para tudo, então ele tem que mudar para o dns do provedor. Esse cliente está no RN e eu em GO, e ainda por cima são operadores diferentes. Os clientes do sudeste e sul também relataram que não acessam com DNS do Google.

Alguém já passou por algo parecido?

Isso foi relatado pela primeira vez por um cliente há um mês atrás, e pelo que vejo diversas regiões não devem acessar meus servidores com dns do google e agora faz sentido porque as visitas e principalmente novos clientes diminuíram e muito! :(


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites

Comigo o que ocorre é o contrario, tenho problemas com o dns da operadora. Usando os dns do google normaliza.


WebChamp - Hospedagem de Sites SSD, Revenda de Hospedagem SSD, Revenda de VPS, Servidores Virtuais  (OpenVZ / VMware / KVM).

Dicas Linux - Seu portal com dicas e tutoriais Linux.

Share this post


Link to post
Share on other sites
1 hora atrás, DELTA SERVERS disse:

OVH?

Sim

1 hora atrás, Andre Juliano disse:

Comigo o que ocorre é o contrario, tenho problemas com o dns da operadora. Usando os dns do google normaliza.

Quem dera que comigo fosse assim também, mas como citado é o contrário. No meu caso é meio crítico pois considerando que 90% das pessoas usam DNS do google, então com esse problema o meu site fica inacessível.

O site aparece nas pesquisas do Google, tudo certinho.. só que quando clica no link de alguma página indexada ou digita o endereço do site na barra de endereços, aparece no navegador a famosa mensagem de site desconhecido, ou seja, é como se o domínio não existisse ou não apontasse para nenhum servidor. E obviamente que nenhuma pessoa vai pensar, imaginar ou alterar o DNS da sua conexão para ver se funciona. Resumindo: vão achar que o site não existe e sair fora.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
Quem dera que comigo fosse assim também, mas como citado é o contrário. No meu caso é meio crítico pois considerando que 90% das pessoas usam DNS do google, então com esse problema o meu site fica inacessível.

O site aparece nas pesquisas do Google, tudo certinho.. só que quando clica no link de alguma página indexada ou digita o endereço do site na barra de endereços, aparece no navegador a famosa mensagem de site desconhecido, ou seja, é como se o domínio não existisse ou não apontasse para nenhum servidor. E obviamente que nenhuma pessoa vai pensar, imaginar ou alterar o DNS da sua conexão para ver se funciona. Resumindo: vão achar que o site não existe e sair fora.

Eh bronca mesmo, poutz.

Enviado do meu StarTac

Share this post


Link to post
Share on other sites
Guest

@RevendaHost Isso pode ser um problema no servidor DNS autoritativo do seu domínio que é usado para DNS's dos clientes

Os clientes utilizam todos DNS's diferentes ou são todos os mesmos?

Share this post


Link to post
Share on other sites
1 minuto atrás, Rodrigo Baldasso disse:

@RevendaHost Isso pode ser um problema no servidor DNS autoritativo do seu domínio que é usado para DNS's dos clientes

Os clientes utilizam todos DNS's diferentes ou são todos os mesmos?

Os clientes de hospedagem usam os DNS do servidor, já os de revenda alguns usam os DNS personalizados e outros preferem usar o do servidor.

Só que por exemplo eu coloco o DNS do google em minha conexão de internet e não consigo acessar nenhum site neste servidor, nem cpanel, whm, webmail. Eu consigo pingar no servidor, acessar por SSH, acessar por IP etc. O que não acontece é que não resolve os nomes de domínio para o IP do servidor, e isso somente com DNS 8.8.8.8 e 8.8.4.4.

Esse problema pelos relatos do clientes está acontecendo a uns 30 dias e de lá pra cá não foi instalado nada no servidor, e nem feito nenhuma configuração, a única coisa que ocorreu foi a atualização para a nova versão do WHM.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
Guest
Agora, RevendaHost disse:

Os clientes de hospedagem usam os DNS do servidor, já os de revenda alguns usam os DNS personalizados e outros preferem usar o do servidor.

Só que por exemplo eu coloco o DNS do google em minha conexão de internet e não consigo acessar nenhum site neste servidor, nem cpanel, whm, webmail. Eu consigo pingar no servidor, acessar por SSH, acessar por IP etc. O que não acontece é que não resolve os nomes de domínio para o IP do servidor, e isso somente com DNS 8.8.8.8 e 8.8.4.4.

Esse problema pelos relatos do clientes está acontecendo a uns 30 dias e de lá pra cá não foi instalado nada no servidor, e nem feito nenhuma configuração, a única coisa que ocorreu foi a atualização para a nova versão do WHM.

Faz um dig pro teu domínio, quando o problema estiver ocorrendo (ou seja, usando as DNSs do Google)

Share this post


Link to post
Share on other sites
12 minutos atrás, Rodrigo Baldasso disse:

Faz um dig pro teu domínio, quando o problema estiver ocorrendo (ou seja, usando as DNSs do Google)

Conhece alguma ferramente/site com resultados precisos? Eu conheço omeuip.com  mas acho meio duvidoso o resultado.

Acabei de testar pela ferramenta do próprio Google (https://toolbox.googleapps.com/apps/dig/) e aparentemente não deu nenhum erro ou problema.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
Guest
10 minutos atrás, RevendaHost disse:

Conhece alguma ferramente/site com resultados precisos? Eu conheço omeuip.com  mas acho meio duvidoso o resultado.

Acabei de testar pela ferramenta do próprio Google (https://toolbox.googleapps.com/apps/dig/) e aparentemente não deu nenhum erro ou problema.

 

Precisa ser feito do teu PC mesmo. Certamente este serviço do google está conectado direto a um servidor recursivo e não ao google public dns.

 

https://help.dyn.com/how-to-use-binds-dig-tool/#installdigwindows

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...