Jump to content
Limestone de cara nova! ×
Portal do Host

Problemas Com Dns Em Servidor Da Secured Servers


Leo Amarante
 Share

Recommended Posts

Olá pessoal,

 

Atualmente estou usando servidores da Secured Servers  e esta semana depois de algumas reclamações de clientes constatei que mesmo criando uma conta de hospedagem no servidor eles não conseguiam direcionar  os domínios para as nossas dns.

Aparece aquele famoso aviso de que o "servidor dns é inválido ou não responde pelo domínio", o problema ocorreu com o painel da Uol Host e registro BR.

 

Ocorre que está tudo certo, todas as zonas criadas e ativas mas é como se não existissem.

 

Nosso gerenciamento também ficou surpreso com o problema e estamos tentando descobrir o que pode estar acontecendo.

Gostaria que algum colega que tenha passado por este problema ou que saiba a causa expressasse seu conhecimento.

 

 

Agradeço a todos.

Link to comment
Share on other sites


  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Olá pessoal,

 

Atualmente estou usando servidores da Secured Servers  e esta semana depois de algumas reclamações de clientes constatei que mesmo criando uma conta de hospedagem no servidor eles não conseguiam direcionar  os domínios para as nossas dns.

Aparece aquele famoso aviso de que o "servidor dns é inválido ou não responde pelo domínio", o problema ocorreu com o painel da Uol Host e registro BR.

 

Ocorre que está tudo certo, todas as zonas criadas e ativas mas é como se não existissem.

 

Nosso gerenciamento também ficou surpreso com o problema e estamos tentando descobrir o que pode estar acontecendo.

Gostaria que algum colega que tenha passado por este problema ou que saiba a causa expressasse seu conhecimento.

 

 

Agradeço a todos.

 

Fala Leo.

 

Tive esse problema ontem e hoje com clientes distintos (não estou na Secured Servers).

 

Fiquei igual a um louco tentando descobrir o erro e adivinhe, erro de DNS da operadora de internet do cliente.

 

Liguei lá e o suporte muito amador, alegavam que era problema no meu servidor, etc, etc. Acabaram desligando na minha cara.

 

Conclusão, peguei o DNS público do Google e adicionei no roteador do cliente, bingo!

 

O serviço normalizou.

 

Não sei se é o seu caso, mas as operadoras de internet/telefonia estão cada vez piores quanto a essa questão.

 

No mínimo, vale a pena seu cliente tentar.

 

Boa sorte!

 

Abraços.

Link to comment
Share on other sites

Fala Leo.

 

Tive esse problema ontem e hoje com clientes distintos (não estou na Secured Servers).

 

Fiquei igual a um louco tentando descobrir o erro e adivinhe, erro de DNS da operadora de internet do cliente.

 

Liguei lá e o suporte muito amador, alegavam que era problema no meu servidor, etc, etc. Acabaram desligando na minha cara.

 

Conclusão, peguei o DNS público do Google e adicionei no roteador do cliente, bingo!

 

O serviço normalizou.

 

Não sei se é o seu caso, mas as operadoras de internet/telefonia estão cada vez piores quanto a essa questão.

 

No mínimo, vale a pena seu cliente tentar.

 

Boa sorte!

 

Abraços.

Olá Rodrigo,

 

Valeu a dica... mas neste caso o problema seria nos servidores e conexão da UOL Host e do Registro BR pois os servidores deles é que não conseguem identificar as dns e aceitar a alteração solicitada.

O acesso dos clientes afetados estava normal aos nossos servidores.

Link to comment
Share on other sites

Olá Rodrigo,

 

Valeu a dica... mas neste caso o problema seria nos servidores e conexão da UOL Host e do Registro BR pois os servidores deles é que não conseguem identificar as dns e aceitar a alteração solicitada.

O acesso dos clientes afetados estava normal aos nossos servidores.

 

Se os seus autoritativos tiverem informação inválida de cache, essa informação continuará inválida por todo o TTL. Sugiro utilizar http://registro.br/cgi-bin/nicbr/dnscheck para avaliar se tudo está respondendo como você imagina que está... 

 

Se for um problema não transiente na zona, o DNSCheck vai conseguir te mostrar:

http://dnscheck.iis.se/

Link to comment
Share on other sites

Quando tenho problema de acesso a sites, tipo offline, problema de DNS, primeira coisa que eu faço é usar esse site http://check-host.net/, inclusive ele tem uma extensão muito bacana para o firefox, que verifica o dominio em vários paises, assim conseguimos saber se o problema é na nossa rede ou no servidor.

 

 #ficadica

Link to comment
Share on other sites

Se os seus autoritativos tiverem informação inválida de cache, essa informação continuará inválida por todo o TTL. Sugiro utilizar http://registro.br/cgi-bin/nicbr/dnscheck para avaliar se tudo está respondendo como você imagina que está... 

 

Se for um problema não transiente na zona, o DNSCheck vai conseguir te mostrar:

http://dnscheck.iis.se/

 

Olá Rubens,

Sim, realizamos os testes e está tudo ok mesmo.

 

Só uma pergunta, vc setou o ns1 e o ns2 no teu painel de hospedagem?

 

Sim, é feito automaticamente na criação das contas e revisado antes de entregar a revenda.

 

Quando tenho problema de acesso a sites, tipo offline, problema de DNS, primeira coisa que eu faço é usar esse site http://check-host.net/, inclusive ele tem uma extensão muito bacana para o firefox, que verifica o dominio em vários paises, assim conseguimos saber se o problema é na nossa rede ou no servidor.

 

 #ficadica

Valeu a dica, ainda não conhecia.

Link to comment
Share on other sites

Olá pessoal,

 

Conseguimos resolver o problema com o Painel da Uol Host.

Notamos que o problema só ocorre quando o cliente vai utilizar suas próprias dns (para revenda), quando utiliza as dns do servidor não dá nenhum problema. Então verificamos que ao registrar um domínio ele cria automaticamente algumas entradas e zonas dns (Cname e A) mesmo não utilizando nenhum plano de hospedagem da UOL e ao tentarmos mudar as dns  e delegar os IPS ocorre o erro que relatamos.

 

Então desativamos todas essas entradas que o domínio possuia no painel e tentamos novamente, pimba deu certo! Não sabemos ao certo mas parece que gera algum conflito interno ou coisa assim.

 

Chegamos a pensar que era problemas apenas com servidores da Secured Servers, então testamos em um servidor na Limestone e outro na BRS e deu a mesma coisa.

 

Fica a dica para quem tiver o mesmo problema.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information