Jump to content

Modulo moip (sem sistema de licença)


chuvadenovembro
 Share

Recommended Posts

Olá pessoal,

Hoje estou tendo um problema com o modulo do moip que uso da onzehost a vários anos.

E como qualquer outro modulo comercial, ele tem um sistema de licença.

Ocorre que o modulo simplesmente não consegue fazer conexão com o servidor de licenças e com isso deixa de funcionar.

Consequentemente meus clientes não conseguem gerar boletos...

Tentei de todas as formas uma solução junto ao suporte, mas o modulo continua inoperante.

Gostaria de saber dos colegas, se conhece um bom modulo moip (alternativo ao nativo também) para pagamento via boleto e portal de pagamentos do moip... que não tenha sistema de licença.

Obrigado desde já.

:)

Link to comment
Share on other sites

3 horas atrás, chuvadenovembro disse:

Olá pessoal,

Hoje estou tendo um problema com o modulo do moip que uso da onzehost a vários anos.

E como qualquer outro modulo comercial, ele tem um sistema de licença.

Ocorre que o modulo simplesmente não consegue fazer conexão com o servidor de licenças e com isso deixa de funcionar.

Consequentemente meus clientes não conseguem gerar boletos...

Tentei de todas as formas uma solução junto ao suporte, mas o modulo continua inoperante.

Gostaria de saber dos colegas, se conhece um bom modulo moip (alternativo ao nativo também) para pagamento via boleto e portal de pagamentos do moip... que não tenha sistema de licença.

Obrigado desde já.

:)

Situação chata, já tentou liberar os IPs no seu firewall? 

Meus módulos possui licença mas mesmo que não consiga conexão eles continuam funcionando por 100 dias localmente e após isso haverá 15 tentativas de conexão.

Quando ocorre esse problema com meus clientes é simples de resolver. Bloqueio no firewall ou problemas de conectividade.

Link to comment
Share on other sites

Então Edvan,

Na ocasião fiz diversos testes, havia algum bloqueio no servidor de licenças que impedia a conexão com meu servidor na ovh...enfim, magicamente voltou a funcionar, ainda sim vou continuar meu garimpo, se eu não achar nada, falarei com você sobre o uso dos seu modulo.

Link to comment
Share on other sites

11 minutos atrás, chuvadenovembro disse:

Então Edvan,

Na ocasião fiz diversos testes, havia algum bloqueio no servidor de licenças que impedia a conexão com meu servidor na ovh...enfim, magicamente voltou a funcionar, ainda sim vou continuar meu garimpo, se eu não achar nada, falarei com você sobre o uso dos seu modulo.

Já vi esse tipo de problema ocorrer com alguns clientes e o problema era no PHP/cURL... são vários cenários.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...