Jump to content
Sign in to follow this  
juliana27

2 dominios diferentes em um mesmo IP

Recommended Posts

Olá,boa noite gente

estou batendo a cuca para solucionar um problema,espero que possam me ajudar

Vou descrever detalhado :

Tenho um site ativo no IIS 7.0 em um cloud com DNS da cloudflare,agora comprei outro dominio e quero ativar outro dominio no mesmo IP.

Eu fiz o seguinte dentro do IIS :

Criado SITE1 apontando o IIS para "floresmaria.com.br" adicionado DNS da cloudflare (até ai está tudo perfeito(site work normal)

agora vem parte 2

Criado SITE2 apontando o IIS para "floresjoao.com.br" adicionado no cloudflare (como gerenciamento de um novo dominio) copie os mesmo DNS da cloudflare do dominio1 ,apenas mudei uma linha a do A (dominio1 para domino2)

SITE 1 (funcionando normal)
SITE2 (funcionando..porem parece que um pouco bugado) 

no site2 recebo algumas vezes o erro DNS_PROBE_FINISHED_NXDOMAIN ,fiz o teste de ping no site,e retorna "A solicitação ping não pode encontrar o Host"

lembrando que o site 2 funciona,mas em alguns momentos dando esse erro,e o ping ocorre sempre o erro de "A solicitação ping não pode encontrar o Host",o que estou fazendo de errado ?

Nota : Não é subdominio que estou criando e sim dois dominios diferentes para o mesmo ip no IIS com dns da cloudflare.

algum expert na área pode me ajudar ? obrigada

Share this post


Link to post
Share on other sites

Faz eras que não mexo com o IIS, mas pergunto: o dns está configurado corretamente nas duas contas? DNS tem que propagar, vc fez estas alterações há quanto tempo?

  • Like 1

"I could while away the hours..."

Share this post


Link to post
Share on other sites

@AngelCosta bom dia ,voltei para avisar que o problema foi solucionado 😄era devido a propagação do DNS..hoje já consigo pingar meu dominio e retorna o IP ,estranho eu ter conseguido entrar nele ontem e o ping não funcionar..

 

tenho apenas um problema não solucionado:

eu ainda não consigo abrir o Site dominio2 onde está instalado o IIS,consigo abrir site do dominio1 mas do dominio2 não,comando ping não retorna host..

porque será ? 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...