Clicky

Ir para conteúdo

RevendaHost

Players WHMSonic

Posts Recomendados

Boa tarde a todos

Criei uma rádio no whmsonic com autodj, configurei etc. e depois peguei o código dos players(que vem no whmsonic) e colei na página do site e também enviei os arquivos dos players para a site mas os players fica mudos. Somente o é possível ouvir a rádio com o mediaplayer, os demais players em flash não rodam.

 

 

players.png


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

3 horas atrás, Otavio disse:

os navegadores estão desativando a reprodução de flash tente um arquivo em html5

Hummm

E onde que eu consigo um, de preferência grátis? Pois comecei a menos de uma semana a trabalhar com streaming e ainda estou pegando as manhas.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se fosse por conta do flash, iria aparecer um "play" e ao clicar iria tocar, verifique se as portas estão liberadas no firewall.


 www.HostSeries.com.br - Hospedagem de sites, Revendas, Streaming, VPS SSD e Gerenciamento avançado!

 Revenda de hospedagem SSD - 50% de desconto DC CHOOPA Tier 4 - 100% Uptime ( cód: PDH )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os navegadores Não estão desativando a reprodução de Flash.    O Chrome é que faz uma espécie de bloqueio parcial, enquanto o Internet Explorer por exemplo "não tá nem aí".

Trocar pra HTML5 não é solução para todos os problemas.    Como disseram nos outros posts aqui, verifique o Firewall ou outras questões relativas as configurações exigidas pelo WHMSonic para seu pleno funcionamento.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde a todos.

Será que é firewall? Pois quando clico no link "Ouvir com mediaplayer" ele carrega a rádio.

Ontem eu encontrei esse site: http://radioshout.net/html5_players  peguei um modelos dos players e coloquei no meu site e funcionou, tocou a minha rádio.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...