Clicky

Ir para conteúdo

chuvadenovembro

Configuração SMTP no WHMCS

Posts Recomendados

Pessoal,

 

Já faz um tempo que alguns dos meus whmcs estão com problemas para autenticação SMTP.

 

Do nada, começou a dar problemas de autenticação.

 

Verifiquei se o ip do whmcs estava bloqueado no servidor do site e vice versa.

 

Reconfigurei com mesmos dados, verifiquei senha, verifiquei se existia espaço em algum item...e ta tudo certo.

 

Vi que estava mesmo com problemas neste whmcs quando coloquei dados que uso em outro whmcs (onde funcionar normalmente) e neste apresentou erro de autenticação (Ambos whmcs no mesmo servidor)

 

O problema está ocorrendo para configurar o serviço da Amazon SES e com Emails próprios que tenho no Cpanel.

 

Enviei p/ suporte do whmcs, mas foram incapaz de me auxiliar até agora, tentando inclusive se isentar da responsabilidade dizendo que o problema está no servidor.

 

Mas enviei vários testes realizados no servidor, transferiram o problema para um nível mais avançado do suporte mas até o momento sem resposta (dois dias)

 

Gostaria de saber dos colegas se alguém ja passou por isso e o que fez para resolver.

 

A única coisa que tentei foi remover todos os arquivos da pasta hook

 

Ativei o log em algumas ocasiões, mas não vi nada que pudesse esclarecer o problema.

 

Agradeço desde já quem puder ajudar.


oGigante.com • Revenda de Hospedagem + Construtor de Site
█ CloudLinux • DNS Próprio • Softaculous PREMIUM • PHP 5.2 ao 5.7 • Proteção Adicional e +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Renato, tudo bem?

 

Aparecem esses erros:

 

 

May 16 15:56:41 nibirus dovecot: auth: Error: Cpanel::MailAuth: Failed to lookup domain owner of XXXXXXX.XXXXXXXX.COM

May 16 15:56:41 nibirus dovecot: auth: Error: Cpanel::MailAuth: Failed to lookup domain owner of XXXXXXX.XXXXXXXX.COM
May 16 15:56:51 nibirus dovecot: auth: Error: Cpanel::MailAuth: Failed to lookup domain owner of XXXXXXXX.COM
May 16 15:56:51 nibirus dovecot: auth: Error: Cpanel::MailAuth: Failed to lookup domain owner of XXXXXXXX.COM

 

As duas primeiras linhas mencionam o hostname e as outras duas, mostram o domínio do hostname do servidor

 

OBS: O whmcs com problemas, não utiliza o domínio do hostname.


oGigante.com • Revenda de Hospedagem + Construtor de Site
█ CloudLinux • DNS Próprio • Softaculous PREMIUM • PHP 5.2 ao 5.7 • Proteção Adicional e +

Compartilhar este post


Link para o post
Compartilhar em outros sites

@chuvadenovembro

 

Já passei por esse mesmo problema apenas em servidores com CSF ativo e infelizmente o suporte whmcs não foi capaz de informar a solução e muito menos o problema, a única solução era dar um restart no CSF e ele voltava a funcionar por algumas semanas, mas o problema sempre voltava depois.  Sinceramente não sei o que ocorria visto que o ip do servidor remoto estava na lista branca do CSF e mesmo assim sempre ocorria bloqueio ou apresentava erro de conexão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo que use o Mandrill para enviar os e-mails, desde que comecei à usar, nunca mais tive problemas com e-mails na caixa de SPAM ou até de configurações; é grátis até 12k de e-mails por mês.

https://mandrillapp.com/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...