Jump to content

cPanel dando erro em API


Recommended Posts

Bom dia / Boa tarde / Boa noite

Pessoal seguinte, enquanto o isistem não sai compatibilidade pro DirectAdmin to com o seguinte problema, tenho duas revendas de hospedagem uma directadmin e outra cpanel/whm

To com o gerenciador wise no momento, e tanto nele quanto no whmcs estão me retornando o seguinte erro

 

Warning

Connection test failed. WHM API:: Failed to connect to xxx.xxx.xxx.xxx port 2087: Connection refused

No directadmin funciona que é uma beleza sem erro, alguem já passou por isso?

A API está criada

 

Nas DNS eu coloquei. ns1 revenda directadmin / ns2 revenda cpanel / ns3 directadmin / ns4 cpanel

 

conf dns.JPG

conf wise.JPG

Edited by GuilhermeSantosPorto
Link to comment
Share on other sites

  • Administration

Isso está com cara de firewall!! 

Ja deu uma olhada nisso? Adicione também o IP na allowlist como precaução.

Eu sou a existência que vocês chamam de "mundo". Ou talvez "universo", ou talvez "Deus", ou talvez "verdade", ou talvez "tudo", ou talvez "um".

Link to comment
Share on other sites

1 hora atrás, GuilhermeSantosPorto disse:

Então não tem firewall, só tem um imunify360 e um modsecurity

Mas a revenda não tem firewall? amigo, acredito que esteja enganado. Toda revenda tem firewall, veja com quem te fornece a revenda, já tive isso no começo da minha revenda, foi o firewall bloqueando a conexão.

Link to comment
Share on other sites

40 minutos atrás, Rafael Costa disse:

Mas a revenda não tem firewall? amigo, acredito que esteja enganado. Toda revenda tem firewall, veja com quem te fornece a revenda, já tive isso no começo da minha revenda, foi o firewall bloqueando a conexão.

Exatamente. 

Verifique se o local onde está hospedando teu WHMCS também não está efetuando algum bloqueio no IP do servidor que você está tentando conectar. 

Link to comment
Share on other sites

42 minutos atrás, Rafael Costa disse:

Mas a revenda não tem firewall? amigo, acredito que esteja enganado. Toda revenda tem firewall, veja com quem te fornece a revenda, já tive isso no começo da minha revenda, foi o firewall bloqueando a conexão.

Eu abri um ticket com eles pra verificar essa questão

 

1 minuto atrás, Elson Freitas disse:

Exatamente. 

Verifique se o local onde está hospedando teu WHMCS também não está efetuando algum bloqueio no IP do servidor que você está tentando conectar. 

Então, foi a primeira coisa que vi, achei que tava sendo bloqueado, mas não estava. Mas fiz oque o amigo ali encima disse, abri um ticket com os caras pra verificarem o firewall

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?