Jump to content

Recommended Posts

Boa tarde pessoal, estou usando um servidor com cpanel, e me vejo com a seguinte situação

Desenvolvemos um site para uma empresa, esta tem apenas 5 funcionários na empresa, toda vez que um somente um dos funcionários acessa o cliente de email outlook este bloqueia tudo ou seja site envio e recebimento de mensagens , ip do site hospedado. se este não esta conectado tudo corre certinho.

Eles usam a rede da net/claro nas suas residenciais e em seu escritório telefonica fibra.

Toda vez tenho que adicionar o ip da rede deles ao cpanel via firewall para não dar problemas aluem tem uma luz por favor?

 

Link to post
Share on other sites
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Sei que parece básico, mas talvez a conta no Outlook esteja configurada com a senha errada... A cada 5min o Outlook tenta conectar para verificar novas mensagens e bloqueia o IP... Verifica este

obrigado a todos o problema era com o outlook mesmo e o cliente de email do windows 10 a ciente configurou a mesma conta nos dois clientes de email sendo que no mail cliente do win10 não escolheu outr

Sei que parece básico, mas talvez a conta no Outlook esteja configurada com a senha errada... A cada 5min o Outlook tenta conectar para verificar novas mensagens e bloqueia o IP...

Verifica este log no servidor para tentar descobrir qual conta está tentando acessar com senha inválida.
/usr/local/cpanel/logs/login_log

  • Like 1
Link to post
Share on other sites

Obrigado, mas não esta ok a senha fiz um teste, troquei a senha da conta, alterei no outlook e funciona sem problemas, então a pessoa leva o note dela para outra rede no escritório e faz o acesso, e da o erro de envio e recebimento alem de bloquear site.

Tudo isto com a senha nova trocada e adicionada no outlook dela, e no cpanel.

Observei nos logs acima algumas mensagens com

[2020-07-17 15:49:23 -0300] info [webmaild] 189.100.68.30 - cliente@dominio.com.br "GET / HTTP/1.1" DEFERRED LOGIN webmaild: security token missing

sendo cliente@dominio.com.br =email da conta com problema

189.100.68.30 ip da telefonica

Link to post
Share on other sites

Verifica se tem outro app de email que pode estar configurado com a senha errada.

Já tive um caso assim... Depois de passar uns 2 dias batendo cabeça com o Outlook, descobri que era o Windows Live Mail... 🤦‍♂️

E tbm não dá pra descartar vírus nesse computador específico...

Essa entrada no log, acho que é normal. No meu aqui tem várias dessa tbm e não causa bloqueio.

Link to post
Share on other sites

Tem cara de ser virus. A mensagem de token missing geralmente apresenta-se quando tenta-se acesso ao webmail ou whm (não tem relação com o problema).

O ip do escritório é fixo ?

Meganick Servidores Dedicados Gerenciados - http://www.meganick.com.br
█ Máquinas Dedicadas Gerenciadas com alta perfomance, segurança e disponibilidade para seu projeto

Link to post
Share on other sites

Como o nosso amigo @adamkain falou parece besteira mais para usuários iniciantes que nem eu, já quebrei um pouco a cabeça com isso.

Antes de prosseguir -  recomendo fortemente ficar de olho no "envio de e-mails do domínio inteiro, e também no log de força bruta".

Vá em  Centro de segurança » Proteção de força bruta do cPHulk  » "Aba Gerenciamento lista de permissão" adicione o IP da empresa.

pode também adicionar no Firewall: (iptables -I INPUT -s IPDOCLIENTE -j ACCEPT) , no meu caso uso o plug-in HG Firewall Administration se for o caso basta ir em Plug-in >> HG Firewall Administration >> Whitelist an IP address. e add...

Porém novamente.... eu recomendaria passar um anti-maware na maquina ou até mesmo formatá-la "pelo sim pelo não" com certeza se isso resolver alguma coisa está tentando "desesperadamente" logar-se.

Se isso resolver, e o Log de força Bruta ficar "ok" e o domínio não começar a disparar e-mails que nem louco... então provavelmente ou tem outro app ou até mesmo outra conta de e-mail ou oulook zuado em fim..... mil possibilidades que levariam a formatação da maquina local também 😄 😄 😄

Link to post
Share on other sites
11 horas atrás, Alexandre Duran disse:

Tem cara de ser virus. A mensagem de token missing geralmente apresenta-se quando tenta-se acesso ao webmail ou whm (não tem relação com o problema).

O ip do escritório é fixo ?

Duran bom dia não é conectividade da telefonica ip dinamico!

Muito obrigado pessoal vou investigar

Link to post
Share on other sites

Ceará, mesmo sendo dinâmico vale a pena tentar fazer o procedimento que eu falei, pois pelo menos você descobre a "fonte" do problema....

Como eu falei, com total certeza essa máquina pelo que informou está com "algo errado" provando que está tendo brute force pelo menos você pode indicar a formatação por parte do TI. 😄

Link to post
Share on other sites

Pessoal bom dia endereço de ip da rede deles ja foi adicionado ao csf firewall a dias, mas mesmo assim uma das maquinas aquela que citei aqui bloqueia a rede toda e trava tudo, então tenho que adicionar o ip da telefonica no csf paa funcionar tudo novamente. Detalhe se a maquina fizer acesso pelo webmail somente vai que é uma maravilha quando usa outlook depois de adicionar o novo ip ao csf vai na boa, no dia seguinte se usar o outlook trava tudo, então tem qu adicionar novamente o novo ip da telefonica ao csf e aí o outlook vai na boa e webmail também.

Detalhe a uns dias mudei esta conta para um servidoe om directadmin, toda ve que somente esta máquina se conectava pela rede net/claro 5g travava tudo e se mudar para a 2g rodava uma beleza sem bloquear nada!

Link to post
Share on other sites

Tenta esse procedimento:

 

1. Faça login no WHM usando a senha 'root' do servidor

2. Procure por "Configurações de ajustes" na barra de pesquisa do WHM

3. Desmarque a opção "Requer tokens de segurança para todas as interfaces"

4. salve 

WEEZY  Soluções Digitais  [www.weezy.com.br]
Hospedagem e Revenda cPanel 100% SSD | JetBackup  | R1 Soft | Mailchannels | 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.


Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...