Jump to content
Sign in to follow this  
Christiano Silveira

Problemas com DNS

Recommended Posts

Boa tarde.

Hospedo alguns sites e a questão de 50 dias transferi minha conta revenda de um data center internacional (DNS iniciando em 148.....) para um brasileiro (DNS iniciando em 170.....) e é ai que começam os problemas. Para eu, o acesso é normal e um ping no dominio responde corretamente o ip iniciando em 170, mas, na empresa do cliente aleatoriamente responde pelos 2 ips o que causa problemas em não abrir o site e nem emails.

Já foi testado em 3 provedores de acesso diferentes (Vivo, NET e TIM LIVE).

Alguém já passou por isso?

 

Obrigado

 

Share this post


Link to post
Share on other sites
8 horas atrás, Christiano Silveira disse:

Boa tarde.

Hospedo alguns sites e a questão de 50 dias transferi minha conta revenda de um data center internacional (DNS iniciando em 148.....) para um brasileiro (DNS iniciando em 170.....) e é ai que começam os problemas. Para eu, o acesso é normal e um ping no dominio responde corretamente o ip iniciando em 170, mas, na empresa do cliente aleatoriamente responde pelos 2 ips o que causa problemas em não abrir o site e nem emails.

Já foi testado em 3 provedores de acesso diferentes (Vivo, NET e TIM LIVE).

Alguém já passou por isso?

 

Obrigado

 

Quando foi feito essa alteração de dns? Já se passaram 48h?


WebChamp - Hospedagem de Sites SSD, Revenda de Hospedagem SSD, Revenda de VPS, Servidores Virtuais  (OpenVZ / VMware / KVM).

Dicas Linux - Seu portal com dicas e tutoriais Linux.

Share this post


Link to post
Share on other sites
18 hours ago, Christiano Silveira said:

Boa tarde.

Hospedo alguns sites e a questão de 50 dias transferi minha conta revenda de um data center internacional (DNS iniciando em 148.....) para um brasileiro (DNS iniciando em 170.....) e é ai que começam os problemas. Para eu, o acesso é normal e um ping no dominio responde corretamente o ip iniciando em 170, mas, na empresa do cliente aleatoriamente responde pelos 2 ips o que causa problemas em não abrir o site e nem emails.

Já foi testado em 3 provedores de acesso diferentes (Vivo, NET e TIM LIVE).

Alguém já passou por isso?

 

Obrigado

 

Alguma pista a partir de resolução de DNS em múltiplas origens no ISP Tools ?

http://www.isptools.com.br/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...