Jump to content

Virtualizor + sys


Mário_Antônio
 Share

Recommended Posts

Boa tarde, estou fazendo uns teste com o Virtualizor; com deploy OpenVZ está tudo funcionando "sem MAC atribuído"; já em KVM as VPS precisam de MAC é necessário gerar o MAC no painel da SYS e colocar no Virtualizor e não funciona. *Obs. as VPS em OpenVZ funciona normal, e quando eu ativo o MAC dela no painel da SYS elas perde rede também.

 

Alguem sabe como resolver isso?

 

Link to comment
Share on other sites

1 minute ago, LucasOliveira said:

ovh tem de atrelar o mac fisico, verifica também qual a interface que o seu sistema está, se não for eth0 tem de especificar manualmente, também tem de verificar se está em bridge

Esta eth0. Eu acho que é problemas no sistema da OVH. To formatando de novo a maquina. 

Link to comment
Share on other sites

Se não está funcionando em KVM é porque não configurou corretamente, no painel da sys, no virtualizor ou em ambos. Já Openvz não precisa amarrar o IP a um Mac Virtual.

De forma geral isso é bem simples tanto no painel da sys quanto da ovh.

Uma obervação: tem que habilitar no virtualizor "rede roteada" para que funcione.

Link to comment
Share on other sites

5 minutes ago, RevendaHost said:

Se não está funcionando em KVM é porque não configurou corretamente, no painel da sys, no virtualizor ou em ambos. Já Openvz não precisa amarrar o IP a um Mac Virtual.

De forma geral isso é bem simples tanto no painel da sys quanto da ovh.

Uma obervação: tem que habilitar no virtualizor "rede roteada" para que funcione.

Estava tudo os conforme, mesmo assim não tem acesso. Eu notei que OpenVZ se estiver desativado o mac sys funciona, ativou cai a rede da vps. Agora ta formatando novamente. Quem pode me ajudar eu passo os dados.

Link to comment
Share on other sites

Não precisa formatar, imagino que você que está configurando errado. Openvz não precisa do MAC virtual, se vc habilitar vai cair mesmo, não tem nada de errado ai. Você só vai usar o MAC para KVM e XEN.

Dá uma pesquisada no fórum pois esse mesmo "problema" já foi abordado por um outro membro e, na ocasião, eu descrevi todos os passos que precisa para configurar corretamente.

Link to comment
Share on other sites

47 minutes ago, RevendaHost said:

Não precisa formatar, imagino que você que está configurando errado. Openvz não precisa do MAC virtual, se vc habilitar vai cair mesmo, não tem nada de errado ai. Você só vai usar o MAC para KVM e XEN.

Acho que resolvi. Era o gateway que estava errado, eu tinha colocado do do ip failover e não do  host que faz a virtualização.

 

Irei fazer mais alguns testes. Obrigado a todos

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...