Jump to content
Sign in to follow this  
IagoSouza

Problema com subdomínio que não funciona

Recommended Posts

Fala pessoal,

 

Estou migrando meu site e o WHMCS (link do PDH) está me dando um tico de dor de cabeça.

 

Criei o subdomínio no cpanel: http://prntscr.com/brr0ut

Criei o subdomínio no cloudflare: http://prntscr.com/brr11v

 

E se eu tento acessar o subdomínio não consigo: https://cliente.craftandohosting.net/clientarea.php

Not Found

The requested URL /index.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

 

Porém se eu acessar https://craftandohosting.net/cliente/clientarea.php funciona.

E se eu acessar https://cliente.craftandohosting.net/ ele me direciona para o diretório root (https://cliente.craftandohosting.net/) doideira.

 

O Domain no WHMCS (link do PDH) já está cliente.craftandohosting.net

 

Alguma sugestão?

 


CRAFTANDOHOSTING.netHospedagem Acessível com Qualidade!

Share this post


Link to post
Share on other sites

Isto só é problema de propagação.

Tentei acessar todos os sites funcionou, exceto um,   https://craftandohosting.net/cliente/clientarea.php (do qual falou que funcionava).

Neste site esta dando erro de página não encontrada, talvez, acredito eu, que você tenha mudado de pasta.


Hospedagem de sites, Streamings, Revendas, Dedicados e vps >> www.maximalhost.com | Desenvolvimento de sistemas PHP, Python, JAVA, C# e Gerenciamento de Servidores >> brunowebmaster@live.com

Share this post


Link to post
Share on other sites
3 minutos atrás, brunowebmaster disse:

Isto só é problema de propagação.

Tentei acessar todos os sites funcionou, exceto um,   https://craftandohosting.net/cliente/clientarea.php (do qual falou que funcionava).

Neste site esta dando erro de página não encontrada, talvez, acredito eu, que você tenha mudado de pasta.

Opa @brunowebmaster está funcionando pois eu criei um redirecionamento no cloudflare para minha área do cliente não ficar offline enquanto não acho a solução.

 

Como pode ver você vai acessar  https://cliente.craftandohosting.net/clientarea.php  e vai ser direcionado para https://craftandohosting.net/central/clientarea.php


CRAFTANDOHOSTING.netHospedagem Acessível com Qualidade!

Share this post


Link to post
Share on other sites

Este problema é com todos os sub-domínios criados?
Já passei por este problema e ele se resolveu depois de algumas horas sozinho.

Veja se não é problema de permissão, é só executar este comando.

wget https://raw.githubusercontent.com/PeachFlame/cPanel-fixperms/master/fixperms.sh
sh ./fixperms.sh -v -all

Fonte: http://boomshadow.net/tech/fixes/fixperms-script/

ou se é problema com o apache, que talvez com uma recompilada resolva-se

 


Hospedagem de sites, Streamings, Revendas, Dedicados e vps >> www.maximalhost.com | Desenvolvimento de sistemas PHP, Python, JAVA, C# e Gerenciamento de Servidores >> brunowebmaster@live.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...