Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
Matheus Oliveira

Problemas com Email

Recommended Posts

Olá pessoal,

Estou com sérios problemas com meu servidor de e-mail.
Possuo cPanel instalado no VPS.

Quando eu envio algum e-mail para qualquer provedor (hotmal, gmail, yahoo, uol e diversos outros) o e-mail volta.

Pensei que fosse DNS Reverso, e ele está configurado.
Obrigado

Erro:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  email@dominio.com
    retry time not reached for any host after a long failure period
Reporting-MTA: dns; ****.*****.com.br

Action: failed
Final-Recipient: rfc822;email@dominio.com
Status: 5.0.0


Share this post


Link to post
Share on other sites
5 minutos atrás, Felipe Augusto disse:

Portas SMTP estão liberadas?

Sim, as portas 26, 587, 465 estão liberadas no csf.

4 minutos atrás, Diogo Silva disse:

Então o email não está saindo do seu servidor. Esse servidor já mandou email entes? Verificou se a porta de email está bloqueada?

Nunca tentei enviar um email por esse servidor antes. As portas SMTP estão liberadas.

Share this post


Link to post
Share on other sites
3 minutos atrás, Felipe Augusto disse:

Estranho, isso parece porta bloqueada pelo DC. Qual DC? Quanto tempo está com o VPS?

Comprei o VPS de uma empresa que o DC é da ReliableSite. Estou com o VPS fazem uns 2 meses.

3 minutos atrás, Diogo Silva disse:

Mas e no firewall do provedor? No digital ocean por exemplo eles bloquearam email por padrão.

Já entrei em contato com eles e disseram que estava tudo normal, vou perguntar denovo e ver o que está acontecendo.

Assim que me responderem digo aqui!

 

Share this post


Link to post
Share on other sites
1 minuto atrás, Matheus Oliveira disse:

Comprei o VPS de uma empresa que o DC é da ReliableSite. Estou com o VPS fazem uns 2 meses.

Já entrei em contato com eles e disseram que estava tudo normal, vou perguntar denovo e ver o que está acontecendo.

Assim que me responderem digo aqui!

 

Verifique as MX como está configurado, você mesmo que configurou o servidor?

Veja o SELINUX, Iptables e desative o CSF se tiver para verificar.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...