Clicky

Ir para conteúdo

Hospedagem Brasil

WHMCS não faz login

Posts Recomendados

Estou tentando acessar o a administração do meu WHMCS mas quando digito o login e senha, ele volta para a tela de login. Se eu digito os dados errados ele informa que estão incorretos, porém se digito certo não loga, fica voltando para a tela de login.

Já resetei modem, limpei cache do navegador, reiniciei o PC, tentei logar no Firefox, chrome, IE. Não consigo acessar.

Alguém sabe o que fazer?

 

Ps. Verificando agora, percebi que nem mesmo os clientes conseguem logar na área do cliente!

Resumindo: O WHMCS não loga nem na área administrativa e nem na central do cliente. Não faz login em nada!!!!

Editado por Hospedagem Brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que sua base de dados esteja corrompida. Enviado do meu iPhone usando Tapatalk

Edvan, me fala uma coisa será que isso pode ter alguma relação com o servidor?

Sabe porque eu falo isso, eu resolvi pedir suporte e abrir um ticket para a empresa que me fornece a revenda, então eu entrei na área do cliente do whmcs do meu fornecedor, e quando digitei meus dados de acesso(email + senha) aconteceu o mesmo problema! simplesmente voltou para a tela de login.

Digitei os dados errados propositalmente e deu mensagem de erro de login, porém quando digitei correto aconteceu o mesmo problema que acontece no meu WHMCS com o do meu fornecedor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso tá com cara de ser o ioncube não instalado corretamente ou a versão do seu php tá abaixo da 5.4. Também pode ser que o banco de dados corrompeu.

 

Repara a sua base de dados, ve se o problema permanece.

 

Abraços


Consultoria em TI - Soluções Hospedadas  - Licenças Plesk (Partner) - Assistência Técnica  - Site: tecsecret.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando acessar o a administração do meu WHMCS mas quando digito o login e senha, ele volta para a tela de login. Se eu digito os dados errados ele informa que estão incorretos, porém se digito certo não loga, fica voltando para a tela de login.

Já resetei modem, limpei cache do navegador, reiniciei o PC, tentei logar no Firefox, chrome, IE. Não consigo acessar.

Alguém sabe o que fazer?

 

Ps. Verificando agora, percebi que nem mesmo os clientes conseguem logar na área do cliente!

Resumindo: O WHMCS não loga nem na área administrativa e nem na central do cliente. Não faz login em nada!!!!

Você é usuário root do servidor? se sim verifique a pasta temporária de sessions, provavelmente ela lotou a famosa TMP, caso for uma revenda, recomendo correr do seu provedor pois um desleixo desse já da pra perceber quão bom deve ser o restante da configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LucianoZ e @TecSecret , é a primeira vez que isso acontece. Só que esse problema pelo o que eu estou percebendo não é no meu WHMCS, no início pensei, mas pelo visto não. Falo isso por que até um site Wordpress que eu possuo em um subdiretório como modelo, também esta com o mesmo problema; digito o usuário e senha corretamente e volta para a tela de login. Então se o WHMCS e Wordpress estão com mesmo problema, já da pra ver que o com o servidor.

Só que não consigo pedir suporte, pois quando entro no site do meu provedor e tento logar na minha conta da área do cliente acontece o mesmo. Já restaurei backup, arquivos e nada.

E pelo o que percebi até os meus clientes que possuem WHMCS, Prestshop ou qualquer outro tipo de sistema em PHP que precisa fazer login, está acontecendo o mesmo. Pior pe que tem clientes que nem mesmo vão conseguir me enviar ticket para relatar o problema, pelo simples fato de que não é possível logar na central do cliente.

Resumindo o problema: qualquer sistema de login ao se inserir usuário e senhas corretamente, retorno a tela de login ao invés de logar. Porém se digita errado qualquer sistema avisa que o login falhou por erros de credencial.

Eu creio que possa ser algo relacionado ao PHP ou ao MySQL, e só para constar eu tenho revenda e o PHP da revenda é 5.3.29 e funcionar perfeitamente com o WHMCS. Como falei esse problema apareceu hoje a tarde. 

Mais um detalhe: de acordo com os testes e relatos, eu tenho 100% de certeza que até mesmo a empresa está com esse problema, pois se não é possível logar na centra do cliente, certamente eles também não conseguem logar no admin do WHMCS, assim como eu e um cliente meu. Agora se o problema persiste até agora ou eles não sabem resolver ou eles nem perceberam ainda, ou seja, durante todo o dia em momento algum logaram no whmcs deles. 

Editado por Hospedagem Brasil

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já vi relatos do genero, acredito que o seu problema esta relacionado ao acesso a internet, tente acessar whmcs de algum outro serviço onde tem cadastro por exemplo.


oGigante.com • Revenda de Hospedagem + Construtor de Site
█ CloudLinux • DNS Próprio • Softaculous PREMIUM • PHP 5.2 ao 5.7 • Proteção Adicional e +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...