Clicky

Ir para conteúdo

pablosbs

retorno pagseguro não funciona php 5.4

Posts Recomendados

Pessoal atualizei o php da versão 5.3 para a 5.4 e o retorno do pagseguro parou de funcionar, alguém tem alguma luz?

 

Já tentei usar o módulo pagseguro que comprei do edvan e o módulo original da whmcs

 

em ambos o retorno para de funcionar assim que atualizo o php para 5.4

 

basta eu voltar o php para a versão 5.3 que o retorno volta a funcionar na mesma hora.

 

já fiz de tudo, liberei ips do pagseguro no firewall etc...

 

será que esses módulos não funcionam no php 5.4?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal atualizei o php da versão 5.3 para a 5.4 e o retorno do pagseguro parou de funcionar, alguém tem alguma luz?

Já tentei usar o módulo pagseguro que comprei do edvan e o módulo original da whmcs

em ambos o retorno para de funcionar assim que atualizo o php para 5.4

basta eu voltar o php para a versão 5.3 que o retorno volta a funcionar na mesma hora.

já fiz de tudo, liberei ips do pagseguro no firewall etc...

será que esses módulos não funcionam no php 5.4?

Pablo,

Conforme te informei no ticket isso não deve ter relação com PHP pois tenho clientes utilizando os módulos sem problema no PHP 5.3, 5.4 e até no 5.5 (que a WHMCS.com afirma que não é compatível devido ao ioncube loader).

A única exigência do módulo é a biblioteca cURL esteja ativa e com SSL ativo.

Infelizmente o PS não informa o motivo do erro e apenas suporte (que é precário) pode analisar o LOG interno e informar qual o real problema.

Fico aguardando sua reposta no ticket para que possamos efetuar uma nova interação assim que o PS te responder.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho o mesmo problema, se atualizar para 5.4 o retorno não funciona

Foi só retornar para a 5.3 e tudo funcionou perfeitamente, utilizo modulo do Edvan.


HastleHost  | Servidores Virtual | Revenda Brasil/Canadá | Revenda Master | Cloudlinux | WHMCS Free | Rvsitebuilder | Cluster DNS e muito mais 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Uma opçao seria usar o seletor de php no servidor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho o mesmo problema, se atualizar para 5.4 o retorno não funciona

Foi só retornar para a 5.3 e tudo funcionou perfeitamente, utilizo modulo do Edvan.

 

Encontrei ano passado uma falha no sistema de notificação do PagSeguro, efetuei a reclamação e se passaram 6 meses sem solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...