Jump to content

Contas Do Whm/cpanel Não Enviam E Nem Recebem E-Mail


Flavio Pavanelli
 Share

Recommended Posts

Olá Pessoal!

Paz para todos os amigos do Forum!

Montei um VPS (Linux com WHM), para uma aplicação aqui na empresa onde trabalho, mas algo curioso tem acontecido.

Instalei um dominio neste VPS e abri 2 contas de e-mail via cPanel.

Não consigo enviar, nem receber e-mail, seja por Horde ou RoundCube... simplesmente não envia nem recebe.

Ainda não instalei o CSF, portanto acho que não deva ser problema de Firewall. Eu acho...

Já rodei o scripts/autorepair net_smtp_fix - conforme post do Eltern e nada aconteceu ... http://forum.portaldohost.com.br/topic/4413-tutorial-resolvendo-problemas-com-roundcube-webmail/

Talvez deva ser um problema simples, mas tive que recorrer aos amigos, pois estou sem opções neste meu humilde conhecimento.

Quem puder ajudar, com certeza reportarei o resultado no forum!

Abs!

Link to comment
Share on other sites

Mail Queue Manager

Delivery attempt for Message ID 1RuVyj-0000Un-NG

Message 1RuVyj-0000Un-NG is not frozen delivering 1RuVyj-0000Un-NG LOG: MAIN PANIC User 0 set for local_delivery transport is on the never_users list LOG: MAIN == root@svx100.meudominio.com.br R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list

Return to Mail Queue

Rapaz.. as mensagem estão todas lá!

Não faço ideia do que significa os dados acima, mas acho que estamos partindo para uma solução!

Estou na sua espreita Junior! Obrigado desde já pela atenção!

Link to comment
Share on other sites

Ultima mensagem que tentei enviar seguindo o seu prosseguimento ( O post acima foi a primeira... este abaixo é a última)

Mail Queue Manager

Delivery attempt for Message ID 1RvqIX-0002wS-Uw

Message 1RvqIX-0002wS-Uw is not frozen delivering 1RvqIX-0002wS-Uw LOG: MAIN == atendimento@meucliente.com.br R=lookuphost defer (-1): host lookup did not complete

Aguardo contato.

Link to comment
Share on other sites

Apenas uma dica, usar os DNS do google pode ocorrer falhas nos momentos que rotas internacionais dão picos e isso ainda assim daria erros nas entregas dos emails o mais correto sempre é usar os dns do datacenter mesmo ou da operadora do link e quando este não for possível montar um servidor de dns próprio.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...