Jump to content

Configurações MX E-mail envia mas não recebe


mauriciolcna

Recommended Posts

Tenho um cliente que usa os e-mails da Microsoft e para ele é de extrema necessidade continuar usando porém ele precisava hospedar o site comigo, no registro.br atualizamos as DNS e no cPanel adicionar os registros MX e TXT do mesmo modo que estava antes no registro.br 

o problema vem agora:

Se entrar no email da Microsoft "cliente@site.com.br" e enviar um e-mail o e-mail é enviado normalmente 

então exemplo: cliente@site.com.br envia para teste@gmail.com e funciona MAS se for o contrario não funciona o email não chea

Exemplo: se enviar de teste@gmail.com para cliente@site.com.br o e-mail não chega no outlook 

o que fazer?

 

Observações: No Registro.BR tinha configurações MX e TXT só joguei tudo no cpanel

 

não tenho experiência com e-mails e venho recorrer a vocês..

 

Edit: Se for preciso eu posso adicionar um vídeo ou prints para ilustrar a situação...

Edited by mauriciolcna
Link to comment
Share on other sites

Em 15/09/2021 em 19:36, Sammy disse:

Se ao enviar um email do Hotmail/Outlook para o servidor, e ele não chegar, possa ser que seja algum tipo de bloqueio, possivelmente algo relacionado ao Email Incoming, ou seja, ele até consegue disparar emails a partir do servidor para outros, mas há um bloqueio interno que impossibilita o recebimento

Se você for root, existe uma função que você pode verificar se há algum tipo de bloqueio por domínio ou país

Filter Incoming Emails by Country e Filter Incoming Emails by Domain

Verifique se há tentativa de entrada dos servidores da microsoft na função Relatórios de entrega de email, no filtro de remetente.

Veja bem o e-mail sai do servidor Microsoft e chega pra mim no gmail normalmente MAS quando eu envio do gmail para o da Microsoft ele não chega na Microsoft

Link to comment
Share on other sites

Em 15/09/2021 em 19:43, Sammy disse:

Ata, então não é um problema dentro do seu servidor, e sim entre as plataformas de emails, certo?

Se ese for o caso, isso foge do meu alcance, vamos esperar alguém que possa ter algum entendimento disso ver o post e tentar responder.

De qualquer forma obrigado mas ainda não sei identificar se o problema é interno ou externo pq eu configurei as entradas no meu servidor 
vou até o e-mail da Microsoft e envio um email para testar (ai chega certinho) mas se eu enviar algum email de outro servidor para o email que esta na Microsoft ele não chega

Link to comment
Share on other sites

  • Administration

Primeiro de tudo, checa se todas as entradas referentes ao MX (e-mail) estão corretas e devidamente propagadas.
Você pode usar o link: https://mxtoolbox.com/MXLookup.aspx (coloca o domínio lá dentro e pronto).

Uma outra coisa, você pode usar o MailTester https://www.mail-tester.com/ ele vai gerar um endereço aleatório/temporário.
Envie um e-mail a partir do Hotmail em questão e depois de 1 minuto clique em verificar para dar uma boa olhada.

 

Eu sou a existência que vocês chamam de "mundo". Ou talvez "universo", ou talvez "Deus", ou talvez "verdade", ou talvez "tudo", ou talvez "um".

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?