Jump to content

O RegistroBR não reconhece meu NS2.


vitordev

Recommended Posts

 Olá, eu instalei o WHM em um cloud na DigitalOcean, configurei o Clouster para o NS2 funcionar.

Nos meus testes pingando o ns2 o IP do servidor secundário retorna normal, mas se eu for apontar o NS2 como DNS no RegistroBR retorna como recusado.

Entrei em contato com eles (RegistroBR) e me informaram que ao consultar o servidor não está retornando as informações do domínio que estou tentando migrar.

Alguém passou por isso ou tenha sugestão do quê é?

Grato.

Link to comment
Share on other sites

Em 11/08/2021 em 12:05, Hanzel disse:

Olá, você adicionou as entradas A de dns com os ips ?

Crie um pacote, adicione o domínio principal, vá em DNS Zone Manager, e edite uma entra A para os ns1 e ns2 com os ips.

Por que se não, só vai dar recusado. 

Obrigado pela resposta.

Eu fiz isso e mesmo assim dá como recusado pelo RegistroBR.

Pingando ns2.dominio.com ele retorna o IP com a latência normalmente,

Falei com o registroBR e a reposta foi: 

" Quando você tenta alterar o DNS do domínio apontando para a sua revenda com WHM, o RegistroBR manda uma requisição para o servidor e aguarda as informações como retorno. O seu NS2 não está retornando e é isso que está causando o problema".

 Bom, enviei por ticket para o Cpanel, se resolver eu marco como resolvido.

Obrigado novamente!

Edited by vitordev
Link to comment
Share on other sites

Em 11/08/2021 em 11:33, vitordev disse:

 Olá, eu instalei o WHM em um cloud na DigitalOcean, configurei o Clouster para o NS2 funcionar.

Nos meus testes pingando o ns2 o IP do servidor secundário retorna normal, mas se eu for apontar o NS2 como DNS no RegistroBR retorna como recusado.

Entrei em contato com eles (RegistroBR) e me informaram que ao consultar o servidor não está retornando as informações do domínio que estou tentando migrar.

Alguém passou por isso ou tenha sugestão do quê é?

Grato.

Olá, 

Você está utilizado o cPanel DNSOnly em seu Cluster ?
Ou Ativou o IP Flutuante da DigitalOcean?

Edited by networkidc
Erro
Link to comment
Share on other sites

On 8/11/2021 at 11:33 AM, vitordev said:

 Olá, eu instalei o WHM em um cloud na DigitalOcean, configurei o Clouster para o NS2 funcionar.

Nos meus testes pingando o ns2 o IP do servidor secundário retorna normal, mas se eu for apontar o NS2 como DNS no RegistroBR retorna como recusado.

Entrei em contato com eles (RegistroBR) e me informaram que ao consultar o servidor não está retornando as informações do domínio que estou tentando migrar.

Alguém passou por isso ou tenha sugestão do quê é?

Grato.

Você mesmo pode pesquisar com dig/host/nslookup e concluir o mesmo... ou usar o https://registro.br/tecnologia/ferramentas/verificacao-de-dns/ para fazer o mesmo teste que é feito quando se tenta alterar um domínio, mas sem alterar nada. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?