Jump to content
Limestone de cara nova! ×
Portal do Host

Problema c/ recebimento de e-mails - outlook 2007/2010


barreto
 Share

Recommended Posts

Bom dia senhores,
após atualização de um servidor meu cliente passou a ter problemas para receber e-mails nos computadores com Outlook 2007/2010. Até onde consegui entender, o problema é entre a criptografia usada e versões antigas dos clientes e-mail. Após tentar todas as possibilidades disponíveis em minha mente e lidas na cPanel, não consegui concluir e solucionar o caso. 

Alguém está passando ou passou por problema parecido e poderia me dar uma luz?

Att-
Felipe Barreto

Link to comment
Share on other sites


@Thiago Santos obrigado por sua atenção e bom dia.
Sim, os e-mails são recebidos pelo server, normalmente. O problema é justamente na autenticação com SSL/TLS no outlook 2007 e 2010 (Sem SSL/TLS funciona - em versões recentes do outlook também funciona com SSL/TLS). O cPHulk está desativado.

Até onde entendi na documentação do cPanel preciso habilitar as chaves para os clientes mais antigos. Mais, não consegui ou não soube exatamente onde ativá-las.

Link to comment
Share on other sites

2 horas atrás, Felipe Augusto disse:

@Thiago Santos obrigado por sua atenção e bom dia.
Sim, os e-mails são recebidos pelo server, normalmente. O problema é justamente na autenticação com SSL/TLS no outlook 2007 e 2010 (Sem SSL/TLS funciona - em versões recentes do outlook também funciona com SSL/TLS). O cPHulk está desativado.

Até onde entendi na documentação do cPanel preciso habilitar as chaves para os clientes mais antigos. Mais, não consegui ou não soube exatamente onde ativá-las.

Você não é o primeiro a ter isso, passei pelo mesmo problema após atualização da 11.58...me rendeu alguns cancelamentos de clientes por não entenderem....

Alguns realizando a configuração abaixo resolveu o problema:

imageproxy.png.e01a42141bc0ce585e7061d0739bb670.png

Dá uma olhada nesse tópico: 

 

 

Link to comment
Share on other sites

@owsbr Boa tarde, meu amigo. Pois é, isso gerou um grande desgaste entre meu cliente e os clientes dele, e entre mim e ele. Esse tópico que vc passou me serviu de base no passado, mais agora o problema foi mais complexo. Esse cliente usava uma estrutura diferente, quando migrei ele reinstalei o cPanel e com isso não vieram configurações herdadas.

Notei no Exim duas "funções" novas na aba Segurança (relacionadas a SSL/TLS). Fiz alguns ajustes e estou esperando o cliente voltar do almoço pra fazermos novos testes e eu postar como resolvi.

Link to comment
Share on other sites

Senhores, problema resolvido!
Caminho das pedras: Como fiz a instalação novamente do cPanel antes de migrar o cliente, o novo sistema já foi implantado na ultima versão disponível pelo desenvolvedor. Com isso, dovecot parou de "ouvir" os clientes de e-mail que usam protocolos mais antigos para comunicação (e a galera nunca atualiza SO e Aplicações).
Solução: servidor de email precisa ouvir os clientes mais velhos. No WHM >> Configuração do Serviço >> Configuração do servidor de email, editei a linha "SSL Lista de criptografias" para "ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-AES128-SHA:ECDHE-RSA-AES256-SHA384:ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES256-SHA384:ECDHE-ECDSA-AES256-SHA:ECDHE-RSA-AES256-SHA:DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-RSA-AES256-SHA256:DHE-RSA-AES256-SHA:AES128-GCM-SHA256:AES256-GCM-SHA384:AES128-SHA256:AES256-SHA256:AES128-SHA:AES256-SHA:!DSS" (como estava na instalação dos painéis já em pleno funcionamento).

Agradeço a atenção e intenção do @Thiago Santos e @owsbr

Att-
Felipe Barreto

Link to comment
Share on other sites

6 minutos atrás, Felipe Augusto disse:

Senhores, problema resolvido!
Caminho das pedras: Como fiz a instalação novamente do cPanel antes de migrar o cliente, o novo sistema já foi implantado na ultima versão disponível pelo desenvolvedor. Com isso, dovecot parou de "ouvir" os clientes de e-mail que usam protocolos mais antigos para comunicação (e a galera nunca atualiza SO e Aplicações).
Solução: servidor de email precisa ouvir os clientes mais velhos. No WHM >> Configuração do Serviço >> Configuração do servidor de email, editei a linha "SSL Lista de criptografias" para "ECDHE-ECDSA-CHACHA20-POLY1305:ECDHE-RSA-CHACHA20-POLY1305:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES256-GCM-SHA384:ECDHE-RSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:DHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-AES128-SHA:ECDHE-RSA-AES256-SHA384:ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES256-SHA384:ECDHE-ECDSA-AES256-SHA:ECDHE-RSA-AES256-SHA:DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-RSA-AES256-SHA256:DHE-RSA-AES256-SHA:AES128-GCM-SHA256:AES256-GCM-SHA384:AES128-SHA256:AES256-SHA256:AES128-SHA:AES256-SHA:!DSS" (como estava na instalação dos painéis já em pleno funcionamento).

Agradeço a atenção e intenção do @Thiago Santos e @owsbr

Att-
Felipe Barreto

Show de bola!! Obrigado por postar a resolução, por desencargo de consciência fui dar uma olhada no meu rs... e só havia 3 parâmetros diferente do seu...É estranho no update ele alterar essas informações mas fica o alerta para galera que tem problema semelhante ao teu!!

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information