Clicky

Jump to content
  • Sign Up
PedroCosta

Problema domínio - site enganoso à frente

Recommended Posts

Seu site provavelmente possui algum script malicioso que redireciona para outro local, realiza download de algum arquivo ou simplesmente induz o visitante a instalar ou atualizar algum software necessário para a navegação entre outras opções.

Neste caso há duas causas, encontraram um brecha de segurança e injetaram arquivos e estão manipulando através de alguma aplicação shell ou então você está utilizando algum script, tema ou plugin com backdoor.

Para remover esse alerta do google, primeiro terá que encontrar o problema. Se for wordpress é bem provável que esteja no tema, vasculhe os arquivos e tente identificar inválidos ou com códigos criptografados e remova todos.

Depois de resolver o problema é hora de solicitar a remoção. Confirme a propriedade do site junto ao google utilizando uma das formas disponíveis no Google Webmaster Tools. Depois de confirmar a propriedade poderá solicitar uma revisão do site e remoção do alerta junto ao google.

Para mais informações acesse >. https://developers.google.com/webmasters/hacked/docs/request_review?hl=pt-br

 

Share this post


Link to post
Share on other sites

Eu abri teu site e só vi redirecionamento, não passa de um simples redirect pro habbo... é isso mesmo? se sim, por isso foi classificado como "enganoso".

Share this post


Link to post
Share on other sites

Não Robert, eu coloquei o redirecionamento após aparecer a mensagem da tela vermelha para não perder usuários... Infelizmente isso me aconteceu do nada, já pedi revisão e a mesma ainda está em processamento...

Share this post


Link to post
Share on other sites

Olá amigos,
Alguém conseguiu resolver? estou com o mesmo problema..

Verifiquei que o site do @Thales não tem mais o erro, você sabe me informar quanto tempo você levou pra resolver ?

Share this post


Link to post
Share on other sites
Em 15/05/2019 em 13:47, tgssb disse:

Olá amigos,
Alguém conseguiu resolver? estou com o mesmo problema..

Verifiquei que o site do @Thales não tem mais o erro, você sabe me informar quanto tempo você levou pra resolver ?

Você tem que passar um pente fino nos arquivos do seu site, provavelmente fizeram um SQL Inject  e/ou exploit de um tema/plugin vulnerável.

Após isso é só entrar em contato com o Google conforme @Anger disse acima. 


OwnServer | Soluções Corporativas & Gerenciamento de Servidores | www.ownserver.com.br

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...