Jump to content
Limestone de cara nova! ×
Portal do Host

Usar versão 5.2 do php com easy apache 4


Magnus
 Share

Recommended Posts

Boa tarde,

Instalei para teste o CPngnix e é necessário ter o Easyapache 4 instalado, realizei a instalação e ficou show de bola, mas agora vem o problema, tenho alguns clientes que usam o php 5.2 e com Easy Apche 4 não funciona mais, alguém já fez alguma gambiarra que funcionou? tenho dois clientes somente usando o php 5.2, mas são clientes bons de anos e o CPnginx ficou muito bom a nova versão.

Ajuda ai. Valeu.

 

Link to comment
Share on other sites


  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

17 minutos atrás, magnusrk8 disse:

Boa tarde,

Instalei para teste o CPngnix e é necessário ter o Easyapache 4 instalado, realizei a instalação e ficou show de bola, mas agora vem o problema, tenho alguns clientes que usam o php 5.2 e com Easy Apche 4 não funciona mais, alguém já fez alguma gambiarra que funcionou? tenho dois clientes somente usando o php 5.2, mas são clientes bons de anos e o CPnginx ficou muito bom a nova versão.

Ajuda ai. Valeu.

 

Com EasyApache 4 não seria possível instalar a versão 5.2.

Você pode fazer downgrade do EasyApache 4 e ir para o EasyApache 3:

 

Link to comment
Share on other sites

@magnusrk8 Estou para aplicar o CPNginx atualizado em um novo servidor durante essa semana, dizem que ficou bom e melhor em questões de performance e segurança, vou mantendo informado por aqui também! Se tiver alguma novidade sobre esse assunto não esquece de atualizar aqui rsrs

@Rebus Networks O CPNginx atualizado precisa ser o EA4.

Link to comment
Share on other sites

1 hora atrás, Jorge Marcelino disse:

@magnusrk8 Estou para aplicar o CPNginx atualizado em um novo servidor durante essa semana, dizem que ficou bom e melhor em questões de performance e segurança, vou mantendo informado por aqui também! Se tiver alguma novidade sobre esse assunto não esquece de atualizar aqui rsrs

@Rebus Networks O CPNginx atualizado precisa ser o EA4.

@Jorge Marcelino reveja a minha resposta kkk, só falei que não rodava o php 5.2

1 hora atrás, Rebus Networks disse:

Com EasyApache 4 não seria possível instalar a versão 5.2.

Você pode fazer downgrade do EasyApache 4 e ir para o EasyApache 3:

 

 

Link to comment
Share on other sites

A nova versão do  CPNginx é impressionante, estou testando agora em uma vps em produção diminuiu o load em mais de 100%, chega ser assustador, testei varias contas para ver se não tinha ficado tudo off, hehehe.. pena essa questão do php 5.2 e 5.3 não funcionar, sempre tem cliente com script velho rodando.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information