Jump to content
Limestone de cara nova! ×
Portal do Host

Site abrindo página padrão do cpanel


PedroHenrique
 Share

Recommended Posts

Boa noite a todos.

Tenho um VPS na Budgetvm e está dando muitos problemas, então contratei agora a noite um vps na Vultr. Pois bem, instalei o cpanel, configurei tudo beleza e criei a conta para o meu site.
Fiz a atualização do dns no domínio para apontar para o novo servidor e esperei propagar.

Então fui no navegador e digitei o endereço do site e está abrindo aquela página do cpanel com a mensagem " SORRY! If you are the owner of this website, please contact your hosting provider ".

Link to comment
Share on other sites


  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

56 minutos atrás, PedroHenrique disse:

Boa noite a todos.

Tenho um VPS na BudgetVM e está dando muitos problemas, então contratei agora a noite um vps na Vultr. Pois bem, instalei o cpanel, configurei tudo beleza e criei a conta para o meu site.
Fiz a atualização do dns no domínio para apontar para o novo servidor e esperei propagar.

Então fui no navegador e digitei o endereço do site e está abrindo aquela página do cpanel com a mensagem " SORRY! If you are the owner of this website, please contact your hosting provider ".

A conta foi criada do zero e os arquivos transferidos manualmente? Caso não, verifique o IP que está apresentando no List Accounts da hospedagem é o mesmo do seu servidor.

Link to comment
Share on other sites

46 minutos atrás, hospedahost disse:

Não é cache, propagação algo do tipo recomendo testar com kproxy.com

Mesmo com proxy acontece a mesma coisa.

 

22 minutos atrás, BSHosting disse:

A conta foi criada do zero e os arquivos transferidos manualmente? Caso não, verifique o IP que está apresentando no List Accounts da hospedagem é o mesmo do seu servidor.

Sim, foi criada do zero mas não transferi nenhum arquivo ainda, até porque não faz diferença. O IP está correto.

Link to comment
Share on other sites

Em 17/08/2016 at 09:38, Leo Amarante disse:

Você está utilizando Nginx?

Rode esse comando # /scripts/rebuildhttpdconf

Depois verifica se foi normalizado.

Rodei o comando mas não resolveu. Então acabei removendo a conta e recompilei o apache novamente, então o site carregou normalmente.

Só que agora o problema é outro, não consigo acessar o cpanel, whm ou webmail. Eu digito dominio.com.br:2082 , dominio.com.br/cpanel e cpanel.dominio.com ou então para acessar o whm e o webmail e não funciona. Retorna no navegador a mensagem de tempo limite atingido;

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information