Jump to content
  • Sign Up
Sign in to follow this  
Claudio

WHMCS com problema na criação de produtos.

Recommended Posts

Olá.
Desde a atualização do WHMCS v6.x.x acima o meu configproducts.php não funciona, exatamente em: https://www.site.com.br/whmcs/admin/configproducts.php?action=edit&id=2 não funciona, o navegador mostra: Capturar.JPG?1462670162

 

Alguém teria um admin/configproducts.php funcionando ou saberia uma solução para isso?


Serviços hosting com ótimo uptime - Delhost.com.br visite-nos hoje mesmo!

Share this post


Link to post
Share on other sites

esse erro 500 deve está relacionado a algum modulo.

Quem costuma causar esses problemas é o modulo da ResellerClub(aquele que tinha no site deles, não o que vem com o WHMCS).


 Super T Host | Revenda de Hospedagem Ilimitada a partir de R$ 32,95 por mês
 Utilize o cupom PDH e ganhe 60% de desconto nos 3 primeiros meses nos planos de Revenda.
 www.superthost.com.br - Telefone e WhatsApp 21 4125 4334

Share this post


Link to post
Share on other sites
Agora, Thiago Sabaia disse:

esse erro 500 deve está relacionado a algum modulo.

Quem costuma causar esses problemas é o modulo da ResellerClub(aquele que tinha no site deles, não o que vem com o WHMCS).

Um amigo me falou sobre esse módulo. 
Eu exclui o módulo da  ResellerClub e não funcionou.

Será que o @edvan teria alguma sugestão também?


Serviços hosting com ótimo uptime - Delhost.com.br visite-nos hoje mesmo!

Share this post


Link to post
Share on other sites

Remova outros módulos e hooks que não sejam padrão e veja se resolve. Caso resolva, depois basta você subir um por um e ver qual que está causando problema.

Sent from my iPhone using Tapatalk


 Super T Host | Revenda de Hospedagem Ilimitada a partir de R$ 32,95 por mês
 Utilize o cupom PDH e ganhe 60% de desconto nos 3 primeiros meses nos planos de Revenda.
 www.superthost.com.br - Telefone e WhatsApp 21 4125 4334

Share this post


Link to post
Share on other sites

É como nosso amigo @Thiago Sabaia mencionou. Algum modulo que não é compativel com o WHMCS 6.x que esta ocasionando esse tipo de problema.


Conecte Host - Soluções em Nuvem | Hospedagem Cloud | Registro de Domínios | Cloud Server | Servidores Dedicado EUA e BR | Cloud Server cPanel

Share this post


Link to post
Share on other sites

Nada resolveu. 
Desativei todos os módulos, exclui e mesmo assim não cria um novo grupo de produtos.


Serviços hosting com ótimo uptime - Delhost.com.br visite-nos hoje mesmo!

Share this post


Link to post
Share on other sites

Verifica se criou um arquivo de erro na pasta, verifica também se a permissão do arquivo  configproducts.php  está 644.. Se não resolver, recompile seu apache e habilite ( caso não esteja habilitado ) PDO e SQLite.

Boa sorte.

Share this post


Link to post
Share on other sites
Em 08/05/2016 at 23:26, Claudio disse:

Um amigo me falou sobre esse módulo. 
Eu exclui o módulo da  ResellerClub e não funcionou.

Será que o @edvan teria alguma sugestão também?

Ativa o debug de erros http://docs.whmcs.com/Blank_or_Partially_Rendered_Pages

  • Like 1

Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...