Jump to content
Sign in to follow this  
PedroHenrique

Problema com envio de email específico

Recommended Posts

Boa noite
Estou recebendo na caixa de spam do gmail o seguinte e-mail enviado pelo meu servidor. Eu nem sei que tipo de e-mail é esse, mas desconfio que seja e-mail informando que uma nova conta foi criada ou deletada.

Mail Delivery System <Mailer-Daemon@server.meudominio.com.br>
Mail delivery failed: returning message to sender
Para: root@server.meudominio.com.br

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

  meuemail@gmail.com
  host gmail-smtp-in.l.google.com [173.194.199.27]
  SMTP error from remote mail server after end of data:
  550 5.7.1 [CS] Spam Detected. Contact your service provider for support

Conteúdo do anexo que veio junto com a mensagem:

Reporting-MTA: dns; server.meudominio.com.br

Action: failed
Final-Recipient: rfc822;meuemail@gmail.com
Status: 5.0.0
Remote-MTA: dns; gmail-smtp-in.l.google.com
Diagnostic-Code: smtp; 550 5.7.1 [CS] Spam Detected. Contact your service provider for support

 

Pelo o que estou entendo, o meu servidor enviou um e-mail para o meu e-mail no Gmail e ele foi devolvido pois o servidor do Gmail achou que se trata de Spam, correto? Agora veja bem o meu servidor me enviou um e-mail para me alertar que a mensagem foi devolvida, e agora o Gmail aceitou(mesmo chegando na caixa de spam, mas chegou)? Se a mensagem original foi recusada, então pela lógica deveria recusar a mensagem de alerta do servidor também!

O mais estranho é que nessa mesma conta do Gmail eu recebo perfeitamente os demais e-mails que o servidor tem enviado, tais como:

-Conclusão de fullbackup gerado através do cPanel
-Logs de atividades Cron
-Logs de backups automático do servidor
-Logs do CSF/LFD
-Alertas do LFD
-E-mails enviados pelo Webmail
-Log de atualização do Softaculous  

obs: estou com SPF e DKIM habilitados.

 

 

Share this post


Link to post
Share on other sites
1 hora atrás, msaulohenrique disse:

Acredito que seja: http://www.marcelosincic.com.br/post/Problema-ao-enviar-email-550-571-Unable-to-relay.aspx

Vc está usando o servidor do Gmail para enviar email aos seus clientes?

Não foi isso o que relatei. Eu não estou usando o gmail para enviar e-mails, quem está enviando é o meu VPS e a conta que está recebendo que é uma conta do gmail. Essa conta gmail é a minha conta pessoal e como falei ela recebe normalmente os e-mails (que relacionei) que meu servidor envia para ela, porém especificamente este e-mail não está sendo recebido.

Share this post


Link to post
Share on other sites
6 minutos atrás, msaulohenrique disse:

Já tentou algum diagnostico, tipo  http://www.mail-tester.com/ ?

Fiz ontem o teste neste site e não foram encontrado problemas. Apenas um aviso sobre formatação html no corpo da mensagem e mais nada.

Eu fiz uns testes agora a tarde e descobri que esses e-mails devolvidos são os e-mail que o servidor envia quando uma conta é criada/deletada. Somente esse tipo de e-mail está sendo devolvido pelo gmail, os demais enviados para a mesma conta destinatário chegam normalmente.

No WHM eu fui em Email > Exibir resumo de envio, e lá aparece desse jeito:

Remetente                                 Destinatário                           Resultado

root@server.dominio.com.br      root@server.dominio.com.br  Aceito

root@server.dominio.com.br      meuemail@gmail.com            SMTP error from remote mail server after end of data: 550 5.7.1 [CS] Spam Detected. Contact your service provider for support

root@server.dominio.com.br      meuemail@gmail.com            SMTP error from remote mail server after end of data: 550 5.7.1 [CS] Spam Detected. Contact your service provider for support

O primeiro da lista é um email avisando que o root logou no servidor, ou demais são avisando que uma conta foi criada e avisando que foi removida.

Repare que no primeiro e-mail(todos os que são entregues corretamente) o destinatário é o próprio servidor. Já os que são devolvidos o destino é o gmail.

Agora o mais engraçado é que esses e-mails devolvidos, o servidor envia o aviso(sobre a devolução) para a mesma conta no gmail e a mensagem chega!

Share this post


Link to post
Share on other sites

Sim, parece ser um problema de spam que o Gmail está detectando. Isso pode ser causado por má reputação do domínio ou IP. Até mesmo por blacklist, mas não creio que esse seja o caso.

Verifique se o DNS reverso do seu IP principal está configurado corretamente =>https://mail.terra.com.br/postmaster/

Verifique se seus IPs não encontram-se em nenhuma blacklist => http://origin.mxtoolbox.com/blacklists.aspx

Em casos parecidos que eu tive, a solução foi formatar o servidor e reinstalar, mas não é uma forma correta de resolver as coisas. 
Vale a pena relatar esse problema no suporte da BudGetVM, talvez eles possam dar algumas informações da causa do problema e ficará mais fácil resolver o problema.


Serviços hosting com ótimo uptime - Delhost.com.br visite-nos hoje mesmo!

Share this post


Link to post
Share on other sites
1 hora atrás, Claudio disse:

Sim, parece ser um problema de spam que o Gmail está detectando. Isso pode ser causado por má reputação do domínio ou IP. Até mesmo por blacklist, mas não creio que esse seja o caso.

Verifique se o DNS reverso do seu IP principal está configurado corretamente =>https://mail.terra.com.br/postmaster/

Verifique se seus IPs não encontram-se em nenhuma blacklist => http://origin.mxtoolbox.com/blacklists.aspx

Em casos parecidos que eu tive, a solução foi formatar o servidor e reinstalar, mas não é uma forma correta de resolver as coisas. 
Vale a pena relatar esse problema no suporte da BudgetVM, talvez eles possam dar algumas informações da causa do problema e ficará mais fácil resolver o problema.

Pois é isso, só que como falei, isso está acontecendo com dois servidores que tenho lá com eles e são dois domínios diferentes. Esse domínios existem a 1 ano e estavam em outro servidor e não tinha nenhum problema com qualquer tipo de emails.

Respondendo ao que você comentou:

1- Os IPs não estão em nenhuma blacklist

2- Os reversos estão configurados correto.

Fiz os testes de email no site  https://www.mail-tester.com/  e a nota foi 9/10.

Estou com SPF, DKIM e DMARC configurados certinho. Eu acho que isso é alguma coisa referente a rede da budgetvm, pois como falei peguei um VPS na OVH para testar e fiz exatamente as mesmas coisas e não teve nenhum problema.

Pior que está cada vez mais estanho pois tem e-mail que as vezes chegam e as vezes não. Os emails enviados pelo usuário cpanel@xxxxxx.com.br sempre vão para Spam.

Eu tirei o e-mail de contato padrão do whm que era o meu email do gmail e alterei por um email do domínio principal e o problema persiste!

Só para ter uma ideia, eu acessei o relatório de envios no WHM e tem emails que o servidor envia para ele mesmo  root@hostname.com.br para root@hostname.com.br que é recusado e marcado como Spam. kkkkkkk   O servidor rejeita email que ele envia para si mesmo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...