Jump to content
Sign in to follow this  
Andre Soares

Exim não despacha emails para yahoo, uol e IG

Recommended Posts

Bom dia pessoal,

Seguinte, meu VPS não está despachando email para os domínios do Yahoo, UOL e IG, o restante dos domínios ele envia normalmente. Quando tento enviar para algum destes domínios os emails ficam na fila ( Queued ) e não saem.

Se tento dar uma "forçada" ele retorna o seguinte erro:

LOG: MAIN
  cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1alyR4-00054q-3T
delivering 1alyR4-00054q-3T
Connecting to mx.uol.com.br [200.147.36.15]:25 from 23.89.201.169 ... failed: Connection timed out (timeout=5m)
LOG: MAIN
  H=mx.uol.com.br [200.147.36.15] Connection timed out
LOG: MAIN
  == andreltsbh@uol.com.br R=dkim_lookuphost T=dkim_remote_smtp defer (110): Connection timed out

Edit:
Vi isso agora tb:

 

mailnull 47 12
<andre@allcomp.inf.br>
1459515765 0
-helo_name www.allcomp.inf.br
-host_address ::1.51070
-host_auth dovecot_login
-interface_address ::1.25
-received_protocol esmtpa
-body_linecount 1
-max_received_linelength 61
-auth_id andre@allcomp.inf.br
-host_lookup_failed
XX
1
andreltsbh@uol.com.br

Alguém sabe o que pode ser?
Abraços

Share this post


Link to post
Share on other sites
3 minutos atrás, Andre Soares disse:

Bom dia pessoal,

Seguinte, meu VPS não está despachando email para os domínios do Yahoo, UOL e IG, o restante dos domínios ele envia normalmente. Quando tento enviar para algum destes domínios os emails ficam na fila ( Queued ) e não saem.

Se tento dar uma "forçada" ele retorna o seguinte erro:

LOG: MAIN
  cwd=/usr/local/cpanel/whostmgr/docroot 4 args: /usr/sbin/exim -v -M 1alyR4-00054q-3T
delivering 1alyR4-00054q-3T
Connecting to mx.uol.com.br [200.147.36.15]:25 from 23.89.201.169 ... failed: Connection timed out (timeout=5m)
LOG: MAIN
  H=mx.uol.com.br [200.147.36.15] Connection timed out
LOG: MAIN
  == andreltsbh@uol.com.br R=dkim_lookuphost T=dkim_remote_smtp defer (110): Connection timed out
 

Alguém sabe o que pode ser?
Abraços

Olá, bom dia!

Habilitou e está usando o Ipv6?


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites
10 minutos atrás, Andre Soares disse:

Bom dia @DELTA SERVERS,

Sem IPV6

Olá,

Desabilita o Greylisting, sempre trais problemas.

3f444034f1784fd48c3302364334d374.png

Abre esses campos e aplica teu endereço principal do servidor, espera uns 15 a 20 minutos e volta a tentar. SERÁ NO CASO O IP PRINCIPAL DO SERVIDOR CPANEL/WHM.

41c7dc6dc62549f182728c2a4d3066ae.png

Certifica se se encontra assim:

447e5d702f584ae28246d03b6f85b9f4.png

Aguardo por suas atualizações.


DELTA SERVERS
SOLUÇÕES CORPORATIVAS!

Share this post


Link to post
Share on other sites

Posso estar equivocado, mas se ocorre somente com estes destinatários específicos, acredito que esteja relacionado com o cache do exim.

1) cd /var/spool/exim/db

2) rm -f ratelimit* retry* wait*

3) service exim restart

Ao concluir, force o envio na fila e veja o resultado do debug.

Share this post


Link to post
Share on other sites
Em 01/04/2016 at 10:17, DELTA SERVERS disse:

Olá,

Desabilita o Greylisting, sempre trais problemas.

3f444034f1784fd48c3302364334d374.png

Abre esses campos e aplica teu endereço principal do servidor, espera uns 15 a 20 minutos e volta a tentar. SERÁ NO CASO O IP PRINCIPAL DO SERVIDOR CPANEL/WHM.

41c7dc6dc62549f182728c2a4d3066ae.png

Certifica se se encontra assim:

447e5d702f584ae28246d03b6f85b9f4.png

Aguardo por suas atualizações.

Fiz tudo... mesmo problema  =/


 

 

Em 01/04/2016 at 12:14, lyra disse:

Posso estar equivocado, mas se ocorre somente com estes destinatários específicos, acredito que esteja relacionado com o cache do exim.

1) cd /var/spool/exim/db

2) rm -f ratelimit* retry* wait*

3) service exim restart

Ao concluir, force o envio na fila e veja o resultado do debug.

Fiz tb... nada  =(

 

 

Em 01/04/2016 at 17:41, Flavio Lemes disse:

Será que este link não pode ser util?

 

O suporte da BUDGETVM olhou as configurações e disseram que o relay está ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...