Jump to content

Servidor não recebe e-mails porem envia


Tavinlol

Recommended Posts

Ativei um novo cloud e configurei normalmente como sempre porem ele é capaz de enviar e-mails más não recebe, quando envio o e-mail não retorna nenhum erro já tentei varios provedores o e-mail não chega, as entradas mx estão corretas verifiquei no into dns.

Agradeço pela ajuda desde já.

Link to comment
Share on other sites

Acessa o site do spamhaus e lá no topo, procura "Blocklist Removal Center", digita o teu domínio ou o IP do teu servidor de E-mail, verifica se ele não tá bloqueado na lista de servidores com spam de e-mail. Caso o mesmo esteja lá, tem uma opção de tirar o ip de lá. Verifica se é isso.

Link to comment
Share on other sites

Estou respondendo somente para atualizar a todos sobre a resolução do problema.

 

on investigating your issue we found that the mails were being rejected with error as below :

=========== 2014-10-15 04:26:57 Failed to get write lock for /var/spool/exim/db/ratelimit.lockfile: timed out 2014-10-15 04:26:57 H=bay004-omc4s18.hotmail.com [65.54.190.220]:55329 temporarily rejected connection in "connect" limit database not available ===========

This issue causes because of cache databases corruption and of the presence of db lock files in the path “/var/spool/exim/db/”.

We have cleared files under "/var/spool/exim/db/*" to fix the issue.

Mails are now working fine. Below is the test email log for your reference :

=========== root@ [~]# cat /var/log/exim_mainlog | grep 1XeJ0O-0002LV-3a 2014-10-15 04:28:55 1XeJ0O-0002LV-3a H=snt004-omc2s13.hotmail.com [65.55.90.88]:64565 Warning: "SpamAssassin as secom detected message as NOT spam (-1.9)" 2014-10-15 04:28:55 1XeJ0O-0002LV-3a <= lsntest@hotmail.com H=snt004-omc2s13.hotmail.com [65.55.90.88]:64565 P=esmtps X=UNKNOWN:AES256-SHA256:256 S=2668 id=SNT152-W59E7D065624CF918615C71A8AA0@phx.gbl T="This is a test email" for testacct@se.com.br 2014-10-15 04:28:55 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1XeJ0O-0002LV-3a 2014-10-15 04:28:55 1XeJ0O-0002LV-3a => testacct <testacct> R=virtual_user T=virtual_userdelivery 2014-10-15 04:28:55 1XeJ0O-0002LV-3a Completed ===========

Please test and let us know if you still face an issue.

 

 

 

 

 

The issue was because of cache databases corruption and of the presence of db lock files in the path “/var/spool/exim/db/”.

We have cleared files under "/var/spool/exim/db/*" to fix the issue.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?