Jump to content

Error_Log


leonelborges

Recommended Posts

Em todas as contas no VPS que utilizam PHP, esta aparecendo dentro do log este erro, como posso resolver?

[03-Aug-2012 11:38:12] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/magickwand.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/magickwand.so: cannot open shared object file: No such file or directory in Unknown on line 0

[03-Aug-2012 11:38:12] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/imagick.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/imagick.so: cannot open shared object file: No such file or directory in Unknown on line 0

[03-Aug-2012 11:38:12] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/mailparse.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/mailparse.so: cannot open shared object file: No such file or directory in Unknown on line 0

[03-Aug-2012 11:38:12] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/phar.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/phar.so: cannot open shared object file: No such file or directory in Unknown on line 0

Acredito que o caminho que esta no phi.ini, não esta sendo encontrado o arquivo, mais como posso instalar o mesmo ou a solução para não dar mais este erro?

Já recompilei o apache pelo EasyApache!

Agradeço a ajuda de vocês

Link to comment
Share on other sites

Tente reinstalar o imagemagick (/scripts/installimagemagick), e também retire o phar.so e mailparse.so do seu PHP (PHP Configuration Editor).

Se não ocorreu problemas sem eles, não terá problemas de desligá-los.

Link to comment
Share on other sites

Tente reinstalar o imagemagick (/scripts/installimagemagick), e também retire o phar.so e mailparse.so do seu PHP (PHP Configuration Editor).

Se não ocorreu problemas sem eles, não terá problemas de desligá-los.

Tentei este commando "/scripts/installimagemagick" mais deu erro e não resolvel, ai pesquisando na net encontrei uma solução para os estes dois erros magickwand e imagick. Link da solução; http://www.boltwebhosting.com/system-administration/magickwand-so-imagick-so-errors.html

Os dois ultimos erros vou seguir o seu procedimentoRodrigo B, comentar a linha no php.ini!

Obrigado a todos pela ajuda!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?