Jump to content
Sign in to follow this  
dsalvanhini

Erro Queueprocd Failed

Recommended Posts

Ola pessoal de dois dias para cá a cada 5 minutos recebo um email com o seguinte conteúdo.


queueprocd failed @ Tue Feb 21 23:01:41 2012. A restart was attempted automagically.


Service Check Method:  [check command]


Number of Restart Attempts: 550


Cmd Service Check Raw Output: queueprocd is not running



Startup Log: ==> cPanel TaskQueue Processing Daemon version 1.0



Syslog Messages: Feb 21 21:56:36 srv01 kernel: queueprocd[28000] trap invalid opcode ip:7f951d1d0959 sp:7fff4f2f1cd0 error:0 in Syck.so[7f951d1c0000+17000]

Feb 21 22:01:37 srv01 kernel: queueprocd[28067] trap invalid opcode ip:7fadf5570959 sp:7fff2ebfc4a0 error:0 in Syck.so[7fadf5560000+17000]

Feb 21 22:06:38 srv01 kernel: queueprocd[28126] trap invalid opcode ip:7f0b2c30e959 sp:7fff9fa14640 error:0 in Syck.so[7f0b2c2fe000+17000]

Feb 21 22:11:39 srv01 kernel: queueprocd[28181] trap invalid opcode ip:7f5879803959 sp:7fffe8217720 error:0 in Syck.so[7f58797f3000+17000]

Feb 21 22:16:41 srv01 kernel: queueprocd[28245] trap invalid opcode ip:7fed65a26959 sp:7fffc8c4f890 error:0 in Syck.so[7fed65a16000+17000]

Feb 21 22:21:42 srv01 kernel: queueprocd[28296] trap invalid opcode ip:7fc636616959 sp:7fff904f77d0 error:0 in Syck.so[7fc636606000+17000]

Feb 21 22:26:43 srv01 kernel: queueprocd[28356] trap invalid opcode ip:7ff1762b7959 sp:7fff19ffea00 error:0 in Syck.so[7ff1762a7000+17000]

Feb 21 22:31:44 srv01 kernel: queueprocd[28432] trap invalid opcode ip:7feca982e959 sp:7fff1559fdb0 error:0 in Syck.so[7feca981e000+17000]

Feb 21 22:36:45 srv01 kernel: queueprocd[28495] trap invalid opcode ip:7fc555e4f959 sp:7fffd1762170 error:0 in Syck.so[7fc555e3f000+17000]

Feb 21 22:41:45 srv01 kernel: queueprocd[28548] trap invalid opcode ip:7f84b7a22959 sp:7fff21ebf4a0 error:0 in Syck.so[7f84b7a12000+17000]

Feb 21 22:46:46 srv01 kernel: queueprocd[28600] trap invalid opcode ip:7f4c6fd2e959 sp:7fff1dd2cdf0 error:0 in Syck.so[7f4c6fd1e000+17000]

Feb 21 22:51:47 srv01 kernel: queueprocd[28646] trap invalid opcode ip:7f30dced1959 sp:7fff9746b840 error:0 in Syck.so[7f30dcec1000+17000]

Feb 21 22:54:40 srv01 kernel: queueprocd[28824] trap invalid opcode ip:7f5c85bc8959 sp:7fffeda96f20 error:0 in Syck.so[7f5c85bb8000+17000]

Feb 21 22:56:10 srv01 kernel: queueprocd[28854] trap invalid opcode ip:7f73e4ccb959 sp:7fff76cc0640 error:0 in Syck.so[7f73e4cbb000+17000]

Feb 21 22:56:48 srv01 kernel: queueprocd[28884] trap invalid opcode ip:7f40a1a34959 sp:7ffff245cb50 error:0 in Syck.so[7f40a1a24000+17000]

Feb 21 22:57:29 srv01 kernel: queueprocd[28903] trap invalid opcode ip:7f12e0ca4959 sp:7fff36244e60 error:0 in Syck.so[7f12e0c94000+17000]

Feb 21 23:01:33 srv01 kernel: queueprocd[1271] trap invalid opcode ip:7f15d13c9959 sp:7fff274a5270 error:0 in Syck.so[7f15d13b9000+17000]

Feb 21 23:01:40 srv01 kernel: queueprocd[1514] trap invalid opcode ip:7f7e58ee4959 sp:7fff9b94db90 error:0 in Syck.so[7f7e58ed4000+17000]


Obrigado pela ajuda.

Share this post


Link to post
Share on other sites

Cmd Service Check Raw Output: queueprocd is not running

Me parece ser que o servidor queueprocd não está rodando. Tente Remover ou mover o arquivo de bloqueio "servers_sched.yaml.lock" em /var/cpanel/taskqueue/local, e depois reinicie queueprocd.

Me desculpe se eu estiver errado pois não manjo muito nestas coisas.

Share this post


Link to post
Share on other sites

Me parece ser que o servidor queueprocd não está rodando. Tente Remover ou mover o arquivo de bloqueio "servers_sched.yaml.lock" em /var/cpanel/taskqueue/local, e depois reinicie queueprocd.

Me desculpe se eu estiver errado pois não manjo muito nestas coisas.

essa é a orientação que recebi da propria cpanel. mas não rolou. e agora esta no problema gigante.

a maioria dos serviços estão com erro no whm mas funcionando, não tenho mais acesso ao whm, cpanel, webmail, ou seja todos os serviços do painel de controle estão com problemas não estão parados mas estãocom problemas, recebo um tela de server error.

a cpanel esta alegando que esse problema ja foi relatado por alguns usuario da nova versão e se trata de uma incompatibildade entre o sistema e o processador que esta sendo usado em meu servidor.

e que tenho que atualizar o glibc-2.12-1.48.el6.

alguem sabe me dizer em qual repositorio posso encontrar?

Share this post


Link to post
Share on other sites

Geralmente isto acontece quando você está consumindo muitos recursos no servidor. Mas pode ser sim incompatibilidade com o kernel, ou com o hardware.


BrasilHOSP | Hospedagem de Sites, Revenda de Hospedagem, Servidores Virtuais e Streaming! - http://www.brasilhosp.com.br/ / http://www.rvcore.com/

NetGerencia | Gerenciamento de Servidores, Cloud Server Gerenciado. - http://www.netgerencia.com.br/

Share this post


Link to post
Share on other sites

os recursos estão totalmente baixo Jordan, graças a deus eu não coloquei essa vps ainda em produtoção estou somente com uma conta criada que é minha e estou usando para testes...

so para voce ter uma ideia a media do meu load esta em 0,02

o consumo de memoria em 22%

agora estou tentando atualizao componente. ate conseguir fazer o download do pacote atraves do link http://rpm.pbone.net/index.php3/stat/4/idpl/15988936/dir/scientific_linux_6/com/glibc-2.12-1.7.el6.x86_64.rpm.html

mas quando vou efetuar a intalaçao atraves do comando


rpm -Uvh glibc-2.12-1.7.el6.x86_64.rpm

recebo o seguinte retorno

error: Failed dependencies:

	    glibc-common = 2.12-1.7.el6 is needed by glibc-2.12-1.7.el6.x86_64

efetuei o download do pacote glibc-common-2.12-1.7.el6.x86_64 mas ao tentar atualizar ele com o comando recebo

error: Failed dependencies:

	    glibc = 2.12-1.7.el6.x86_64 is needed by glibc-common-2.12-1.7.el6.x86_64

ou seja um pacote fala que depende do outro e não consigo instalar eles, tem alguma forma de instalar os dois juntos sem dar esse erro?

Share this post


Link to post
Share on other sites

bom galera atualizando a informação a coisa esta feia para o meu lado, consegui atualizar o glibc e o glibc-common mas mesmo assim não se resolveu.

a Cpanel alega que não pode fazer nada. e que a culpa esta no servidor o datacenter alega que não pode fazer nada, mesmo ele deixando instalar a versão do cpanel 6.2 no servidor deles.

POIS BEM FICA O ALERTA A TODOS QUE NA PLATAFORMA XEN O PROCESSADOR ABAIXO NÃO FUNCIONA COM O CENTOS 6.2 CUIDADO A TODOS NÃO DESEJO QUE NINGUEM PASSE PELO QUE EU ESTOU PASSANDO AQUI.

This is your CPU info:

model name : Intel® Xeon® CPU E31230 @ 3.20GHz

agora para judar tenho 4 contas que não consigo gerar o bkp e migrar para outro servidor.

vou ter que usar um bkp que tenho de 1 semana atras e informar aos clientes que perderam tudo nesse periodo... é a vida;

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...