Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
Jamis Henrique

Erro 500 com alguns clientes de Hospedagem

Recommended Posts

Olá,

Em primeiro lugar, acho que estou postando no lugar certo pois penso eu que o problema esta em meu VPS e não na hospedagem dos clientes.

O problema é o seguinte, alguns clientes meus estão reclamando que quando vão fazer o upload de uma imagem, tema ou qualquer coisa do gênero em seu blog WordPress é exibido a mensagem de erro 500 a eles. Já modifiquei vários comandos no php.ini só que não obtive nenhum efeito positivo.

Gostaria do auxilio aqui dos membros do fórum para solucionar este problema.


Pro69.net.br
Soluções sob medida

Share this post


Link to post
Share on other sites

Verificou as permissões ?

Abra uma conta limpa e teste um wordpress, se der o erro problema do host, se não der plugin mal feito.


"Não encontro defeitos. Encontro soluções. Qualquer um sabe queixar-se." H.Ford

Share this post


Link to post
Share on other sites

pode ser permissões ou tenta aumentar o upload_max_filesize no php.ini ... se vc ja fez essas 2 opções tente mais uma. Faça um teste adicione essas linhas no .htaccess :

AddType x-mapp-php5 .php

AddHandler x-mapp-php5 .php

Share this post


Link to post
Share on other sites
Verificou as permissões ?

Abra uma conta limpa e teste um wordpress, se der o erro problema do host, se não der plugin mal feito.

find /home/usuário/public_html -type d -exec chown usuário:usuário '{}' \;

find /home/usuário/public_html -type f -exec chown usuário:usuário '{}' \;

find /home/usuário/public_html -type d -exec chmod 755 '{}' \;

find /home/usuário/public_html -type f -exec chmod 644 '{}' \;

Isso arruma todos arquivos e pastas a permissão e o usuário.

PS.: Altere "usuário" pelo usuário cPanel de cada conta.

Abração


Confira! www.hospedagemgenial.com.br/

Atenciosamente,

Shaollin Rocon

Gestão de Clientes.

Share this post


Link to post
Share on other sites

Voce ta rodando em FastCGI, mude pra suPHP...

Abraço!


 Webin Serviços de internet Ltda.

 Revendas em Servidores USA e BR com CloudLinux, WHMCS grátis, Construtor de sites, DNS Personalizados...

 WebinHost (Hospedagem) l  WebinRevenda (Revendas) l  WebinIDC (Servidores Dedicados e VPS) l  EvoHost (Certificados SSL) I

Share this post


Link to post
Share on other sites
find /home/usuário/public_html -type d -exec chown usuário:usuário '{}' \;

find /home/usuário/public_html -type f -exec chown usuário:usuário '{}' \;

find /home/usuário/public_html -type d -exec chmod 755 '{}' \;

find /home/usuário/public_html -type f -exec chmod 644 '{}' \;

Isso arruma todos arquivos e pastas a permissão e o usuário.

PS.: Altere "usuário" pelo usuário cPanel de cada conta.

Abração

Executei os comandos e nada.

Quase certeza que é php amigo, tente fazer uma experiencai de mudar o compilador no caso se for CGI, tente DSO.

Reporte resultados.

Abraço

Quando mudei o site ficou inacessível.

Voce ta rodando em FastCGI, mude pra suPHP...

Abraço!

Quando mudei o site ficou inacessível.

Rode em suPHP e verifique se a TMP não está cheia, "df -h".

Executei o comando "df -h" e não apareceu nenhum TMP :S


Pro69.net.br
Soluções sob medida

Share this post


Link to post
Share on other sites
Está usando Nginx?

Os comandos que te passei deveriam ter resolvido.

Não funcionaram :S

Já recompilei o Apache, desinstalei o NginX e instalei novamente e nada. Já mudei de FCGI para SuPHP (a página fica branca após essa alteração).


Pro69.net.br
Soluções sob medida

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...