Clicky

Jump to content
Portal do Host
  • Sign Up

Sign in to follow this  
Otavio

Whmcs logins 7.3

Recommended Posts

Boa tarde  .

Referente a nova atualização do whmcs 7.3 configurei as questões de login do Facebook e twitter sem nenhum problema 

Porem ao tentar configurar a mesma questão para a google me retorna este erro:

 

image.png.f5d1b7f752b47b37aae3fa4145585423.png

 

Alguém esta tendo ou teve o mesmo problema ?
Saberiam uma possível solução


Fox Soluções  | Streaming Áudio - Revendas de Streaming | Data Center Brasil  EUA  | www.FoxSolucoes.com
 

Share this post


Link to post
Share on other sites
31 minutes ago, AngelCosta said:

Essas configurações no google são uma dor de cabeça enorme. Às vezes tenho que deixar só a url (sem diretório) para poder passar a configuração. Na documentação não tem dizendo nada?

pelo que eu saiba na documentação deve se usar com o diretório do whmcs

Vou testar sem .

@AngelCosta

Consegui só que tive de colocar um Url diferente do outro creio que isso não ficou claro no tutorial da própria whmcs

 

image.png.e9a1f9e9dd30a65dca608a6ad542fe37.png


Fox Soluções  | Streaming Áudio - Revendas de Streaming | Data Center Brasil  EUA  | www.FoxSolucoes.com
 

Share this post


Link to post
Share on other sites

E se adicionar um * no final, também não funcionaria no mesmo molde do subdomínio (http://*.exemplo.com - http://exemplo.com/*).

No meu como é um subdomínio não deu erro algum, e nos dois campos foram a mesma URL sem a / no final.


Tentado ajudar da melhor maneira possível 🙂 Impreza Host - Líder em hospedagem Tor | DCs em Dallas, Provo, Chicago, UK, Romênia, Finlândia e Islândia.

Share this post


Link to post
Share on other sites

@Thiago Santos então eu tinha até pesquisado a questão mais pro meu caso nem tinha tópicos para isso ai com oque a angel falou resolvi tentar sabe e só neste modo de 2 links deu certo .


Fox Soluções  | Streaming Áudio - Revendas de Streaming | Data Center Brasil  EUA  | www.FoxSolucoes.com
 

Share this post


Link to post
Share on other sites

Fala Otavio;

Tive o mesmo problema com a configuração do Google. Para resolver isto, em "Origens JavaScript autorizadas" - apenas coloquei o domínio sem o diretório e funcionou.

Testa lá depois.

Share this post


Link to post
Share on other sites
52 minutes ago, PauloNichio said:

Fala Otavio;

Tive o mesmo problema com a configuração do Google. Para resolver isto, em "Origens JavaScript autorizadas" - apenas coloquei o domínio sem o diretório e funcionou.

Testa lá depois.

sim foi oque acabei colocando e deu certo :)


Fox Soluções  | Streaming Áudio - Revendas de Streaming | Data Center Brasil  EUA  | www.FoxSolucoes.com
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...