Jump to content

Whmcs 7.3 redes sociais não aparecem na compra


Recommended Posts

14 minutos atrás, Criar Impacto disse:

Bom dia pessoal, percebi em meus testes que não aparece as opções de logar com as redes sociais quando o cliente compro algum serviço ou produto. Aparece apenas para logar na página do cliente. Alguém sabe o que pode ser? 

Seu template é personalizado, ele funciona bem no six original, caso tenha alguma personalização, você precisa adaptar a página do checkout para aparecer.

Link to comment
Share on other sites

12 horas atrás, Criar Impacto disse:

Bom dia pessoal, percebi em meus testes que não aparece as opções de logar com as redes sociais quando o cliente compro algum serviço ou produto. Aparece apenas para logar na página do cliente. Alguém sabe o que pode ser? 

Foi configurado as integrações http://prntscr.com/gvkhaa ?

Pois no checkout irá aparecer http://prntscr.com/gvki4n sem problemas.

 

 

Link to comment
Share on other sites

7 horas atrás, edvan disse:

Foi configurado as integrações http://prntscr.com/gvkhaa ?

Pois no checkout irá aparecer http://prntscr.com/gvki4n sem problemas.

 

 

Obrigado pelo feed amigos. Bem, vamos lá. Meu template do orderforms não foi alterado, uso os originais do six. E as configurações foram tranquilas veja: https://prntscr.com/gvqdwa. Já referente as páginas:

  • A de login com as redes sociais está funcionando. 
  • A de Registro do cliente (register.php) está funcionando.
  • Mas a de checkout nada, vejam https://prntscr.com/gvqdwd.

Após a instalação automática, percebi o erro e como baixo uma versão manual, joguei as pastas e reinstalei menos a install e gateways do 7.3 via cPanel. 

Estou sem saber onde pode estar o problema amigos.

Edited by Criar Impacto
Link to comment
Share on other sites

30 minutos atrás, Criar Impacto disse:

Obrigado pelo feed amigos. Bem, vamos lá. Meu template do orderforms não foi alterado, uso os originais do six. E as configurações foram tranquilas veja: https://prntscr.com/gvqdwa. Já referente as páginas:

  • A de login com as redes sociais está funcionando. 
  • A de Registro do cliente (register.php) está funcionando.
  • Mas a de checkout nada, vejam https://prntscr.com/gvqdwd.

Após a instalação automática, percebi o erro e como baixo uma versão manual, joguei as pastas e reinstalei menos a install e gateways do 7.3 via cPanel. 

Estou sem saber onde pode estar o problema amigos.

Parece que esse ordeform ( modern ) não tem integração.. altere para Standard Cart e veja se aparece.

Link to comment
Share on other sites

1 hora atrás, Criar Impacto disse:

Infelizmente não importa o modelo que uso, a tela de checkout de todos é igual e sem as redes sociais. Vou abrir chamado e postar para os amigos aqui.

Curioso isso, acabei de testar o orderform que você está utilizando Modern e realmente não tem essa integração.

Ao trocar por standard cart http://prntscr.com/gvsv5d funcionou sem problemas!

 

Link to comment
Share on other sites

33 minutos atrás, Thiago Santos disse:

Aqui eu uso template personalizado, funciona somente com o standard que é o recomendado pelo nosso dev, no modern não vai também.

Orderform Modern foi descontinuado... o standard é o padrão do v7.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...