Jump to content
Limestone de cara nova! ×
Portal do Host

Whmcs 7.3 redes sociais não aparecem na compra


Fábio Seabra
 Share

Recommended Posts


  • Replies 13
  • Created
  • Last Reply

Top Posters In This Topic

14 minutos atrás, Criar Impacto disse:

Bom dia pessoal, percebi em meus testes que não aparece as opções de logar com as redes sociais quando o cliente compro algum serviço ou produto. Aparece apenas para logar na página do cliente. Alguém sabe o que pode ser? 

Seu template é personalizado, ele funciona bem no six original, caso tenha alguma personalização, você precisa adaptar a página do checkout para aparecer.

Link to comment
Share on other sites

12 horas atrás, Criar Impacto disse:

Bom dia pessoal, percebi em meus testes que não aparece as opções de logar com as redes sociais quando o cliente compro algum serviço ou produto. Aparece apenas para logar na página do cliente. Alguém sabe o que pode ser? 

Foi configurado as integrações http://prntscr.com/gvkhaa ?

Pois no checkout irá aparecer http://prntscr.com/gvki4n sem problemas.

 

 

Link to comment
Share on other sites

7 horas atrás, edvan disse:

Foi configurado as integrações http://prntscr.com/gvkhaa ?

Pois no checkout irá aparecer http://prntscr.com/gvki4n sem problemas.

 

 

Obrigado pelo feed amigos. Bem, vamos lá. Meu template do orderforms não foi alterado, uso os originais do six. E as configurações foram tranquilas veja: https://prntscr.com/gvqdwa. Já referente as páginas:

  • A de login com as redes sociais está funcionando. 
  • A de Registro do cliente (register.php) está funcionando.
  • Mas a de checkout nada, vejam https://prntscr.com/gvqdwd.

Após a instalação automática, percebi o erro e como baixo uma versão manual, joguei as pastas e reinstalei menos a install e gateways do 7.3 via cPanel. 

Estou sem saber onde pode estar o problema amigos.

Edited by Criar Impacto
Link to comment
Share on other sites

30 minutos atrás, Criar Impacto disse:

Obrigado pelo feed amigos. Bem, vamos lá. Meu template do orderforms não foi alterado, uso os originais do six. E as configurações foram tranquilas veja: https://prntscr.com/gvqdwa. Já referente as páginas:

  • A de login com as redes sociais está funcionando. 
  • A de Registro do cliente (register.php) está funcionando.
  • Mas a de checkout nada, vejam https://prntscr.com/gvqdwd.

Após a instalação automática, percebi o erro e como baixo uma versão manual, joguei as pastas e reinstalei menos a install e gateways do 7.3 via cPanel. 

Estou sem saber onde pode estar o problema amigos.

Parece que esse ordeform ( modern ) não tem integração.. altere para Standard Cart e veja se aparece.

Link to comment
Share on other sites

1 hora atrás, Criar Impacto disse:

Infelizmente não importa o modelo que uso, a tela de checkout de todos é igual e sem as redes sociais. Vou abrir chamado e postar para os amigos aqui.

Curioso isso, acabei de testar o orderform que você está utilizando Modern e realmente não tem essa integração.

Ao trocar por standard cart http://prntscr.com/gvsv5d funcionou sem problemas!

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information