Jump to content
Sign in to follow this  
Thalys Rodrigues

Erro ao instalar whmcs

Recommended Posts

Estou tentando instalar o whmcs no meu website atualmente esta hospedado na empresa one.com e fica dando o seguinte erro:

Site error: the file /customers/9/d/e/eiagencia.com.br/httpd.www/central/index.php requires the ionCube PHP Loader ioncube_loader_lin_7.0.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

 

erro <a href='https://www.whmcs.com/members/aff.php?aff=39365' class='notreplace' title='' target='_blank'  style=whmcs.png">

Share this post


Link to post
Share on other sites
1 minuto atrás, Thalys Rodrigues disse:

Sim, observei isso,tentei instalar e nada...

Somente a empresa onde você está hospedado pode fazer isso. Caso contrário mude de empresa ou de plano de hospedagem onde ionCube esteja disponível, sem ele o WHMCS não funcionará.


Tentado ajudar da melhor maneira possível 🙂 Impreza Host - Líder em hospedagem Tor | DCs em Dallas, Provo, Chicago, UK, Romênia, Finlândia e Islândia.

Share this post


Link to post
Share on other sites

Ioncube hoje é algo padrão. Empresa não tem instalado?

Sem comentários.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
Guest Caldas1
30 minutos atrás, RevendaHost disse:

Ioncube hoje é algo padrão. Empresa não tem instalado?

Sem comentários.

Poisé.. 

@Thalys Rodrigues se for cPanel ve se acha no painel o atalho "Select PHP Version". Se possuir, tem como selecionar o ioncube lá só selecionando. 

Share this post


Link to post
Share on other sites

Não é que não tenha ioncube, é sim não tem a versão 7. Tente mudar para PHP 5.x se sua hospedagem tiver tal opção.

Provavelmente não foi compilado ioncube com o php7

  • Like 1

Share this post


Link to post
Share on other sites

Boa tarde vou tentar explicar novamente e melhor, está dando esse erro, meu site está hospedado pela empresa ONE.COM e eles disponibilizam o website em php 5.4 / 7.0 ou 7.1.1 vou tentar por para versão 5.4 para ver o que da mas se alguem tiver conhecimento nessa host me avise.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...