Jump to content

Ajuda com atualização do servidor (google cloud)


Gomes
 Share

Recommended Posts

Olá, possuo uma instância no Google Cloud, e uso como um servidor de hospedagem para meus clientes, utilizo o WHM/cPanel. Hoje fui atualizar "yum update", pelo próprio, painel do WHM (no SSH da a mesma coisa). E estou tento o problema com o python-boto (já instalei o mesmo via SSH).

Segue o LOG:

[...]

---> Package alt-python27-setuptools.noarch 0:2.0-9.el7.1 will be installed
---> Package google-compute-engine.noarch 0:2.3.5-0.1490638061.el7 will be installed
--> Processing Dependency: python-boto for package: google-compute-engine-2.3.5-0.1490638061.el7.noarch
---> Package ipset-libs.x86_64 0:6.19-6.el7 will be installed
--> Running transaction check
---> Package alt-python27-babel.noarch 0:1.3-6.el7.cloudlinux.1 will be installed
---> Package alt-python27-beaker.noarch 0:1.5.4-10.el7 will be installed
--> Processing Dependency: alt-python27-crypto for package: alt-python27-beaker-1.5.4-10.el7.noarch
--> Processing Dependency: alt-python27-paste for package: alt-python27-beaker-1.5.4-10.el7.noarch
---> Package alt-python27-markupsafe.x86_64 0:0.23-6.el7.cloudlinux.2 will be installed
---> Package google-compute-engine.noarch 0:2.3.5-0.1490638061.el7 will be installed
--> Processing Dependency: python-boto for package: google-compute-engine-2.3.5-0.1490638061.el7.noarch
--> Running transaction check
---> Package alt-python27-crypto.x86_64 0:2.6.1-1.el7 will be installed
---> Package alt-python27-paste.noarch 0:1.7.5.1-10.el7 will be installed
--> Processing Dependency: alt-python27-pyOpenSSL for package: alt-python27-paste-1.7.5.1-10.el7.noarch
--> Processing Dependency: alt-python27-tempita for package: alt-python27-paste-1.7.5.1-10.el7.noarch
---> Package google-compute-engine.noarch 0:2.3.5-0.1490638061.el7 will be installed
--> Processing Dependency: python-boto for package: google-compute-engine-2.3.5-0.1490638061.el7.noarch
--> Running transaction check
---> Package alt-python27-pyOpenSSL.x86_64 0:0.10-2.el7.cloudlinux.2 will be installed
---> Package alt-python27-tempita.noarch 0:0.5.1-6.el7 will be installed
---> Package google-compute-engine.noarch 0:2.3.5-0.1490638061.el7 will be installed
--> Processing Dependency: python-boto for package: google-compute-engine-2.3.5-0.1490638061.el7.noarch
--> Finished Dependency Resolution
Error: Package: google-compute-engine-2.3.5-0.1490638061.el7.noarch (google-cloud-compute)
           Requires: python-boto
           
[...]

 

Alguém poderia me ajudar a solucionar isso ? Estou com muita coisa desatualizada, inclusive o kernel

Link to comment
Share on other sites

@LucianoZ Conforme foi dito, tem como adicionar sim mais IPs (na aba redes) e fazer balanceamento de carga, etc. Sobre o RPM, eu não tenho conhecimento nessa parte, com o atualizo ??

 

@LucasOliveira Rodei o comando "yum clean all" e depois do "yum update". E retornou com o mesmo log.

Com o seguinte erro principal: "Error: Package: google-compute-engine-2.3.5-0.1490638061.el7.noarch (google-cloud-compute) Requires: python-boto"

Acho que vou reverter meu CloudLinux para o CentOS e tentar refazer as atualizações !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...