Jump to content

Ovh - configuração da rede com blocos de ip


Claudio
 Share

Recommended Posts

Boa noite senhores,

Contratei um SP - 32 direto na OVH CA afim de testar o primeiro servidor sem pressa e conhecer (e também testar a sorte), comprei 16 IPs e tentei configurar estes IPs, instalei também o Virtualizor, configurei a rede com um documento atualizado (http://docs.ovh.ca/en/guides-network-bridging.html) uso o Centos para isto, configurei também o meu painel Virtualizor, habilitei o MAC virtual para o IP favilover, marquei a caixa "Routed" no Virtualizor... Então, criei uma VPS e o IP da VPS não está conectando ao SSH e o ip também não da ping.

Entrei em contato com o Virtualizor solicitando auxílio, prontamente disponibilizaram-se a "entrar nesta batalha comigo e meus colegas" e não conseguimos!

Entrei em contato com o suporte da OVH (muito bom, atenciosos por sinal mas não funciona 24h para questões básicas) envie captura de tela de todas as minhas configurações de rede no centos e no virtualizor, o analista disse que as configurações estavam ok corretas e me pediram para fazer dois testes em paralelo: 

* tcpdump -i eth0 icmp
* ping ao endereço IP 144.217.230.144 a partir da sua localização.

Eu fiz os testes mas os dois deram falha! Eu enviei captura de tela dos dois testes mas como o suporte não é 24h só vão me responder amanhã (rs)

Tô aguardando eles responderem, mas enquanto isso se puderem me ajudar por aqui ficarei muito grato a todos, já que não nenhuma certeza de que a OVH poderá me ajudar a solucionar este "problema".

Aos mais experientes e utilizadores dos produtos OVH podem me ajudar? Estamos nessa batalha rs

 

Muito obrigado.

Link to comment
Share on other sites

1 hora atrás, Claudio disse:

Boa noite senhores,

Contratei um SP - 32 direto na OVH CA afim de testar o primeiro servidor sem pressa e conhecer (e também testar a sorte), comprei 16 IPs e tentei configurar estes IPs, instalei também o Virtualizor, configurei a rede com um documento atualizado (http://docs.ovh.ca/en/guides-network-bridging.html) uso o Centos para isto, configurei também o meu painel Virtualizor, habilitei o MAC virtual para o IP favilover, marquei a caixa "Routed" no Virtualizor... Então, criei uma vps e o IP da vps não está conectando ao SSH e o ip também não da ping.

Entrei em contato com o Virtualizor solicitando auxílio, prontamente disponibilizaram-se a "entrar nesta batalha comigo e meus colegas" e não conseguimos!

Entrei em contato com o suporte da OVH (muito bom, atenciosos por sinal mas não funciona 24h para questões básicas) envie captura de tela de todas as minhas configurações de rede no centos e no virtualizor, o analista disse que as configurações estavam ok corretas e me pediram para fazer dois testes em paralelo: 


* tcpdump -i eth0 icmp
* ping ao endereço IP 144.217.230.144 a partir da sua localização.

Eu fiz os testes mas os dois deram falha! Eu enviei captura de tela dos dois testes mas como o suporte não é 24h só vão me responder amanhã (rs)

Tô aguardando eles responderem, mas enquanto isso se puderem me ajudar por aqui ficarei muito grato a todos, já que não nenhuma certeza de que a OVH poderá me ajudar a solucionar este "problema".

Aos mais experientes e utilizadores dos produtos OVH podem me ajudar? Estamos nessa batalha rs

 

Muito obrigado.

Siga esse tutorial:
http://guias.ovh.pt/BridgeCliente

Link to comment
Share on other sites

1 minuto atrás, Claudio disse:

Obrigado por responder. Este tutorial acima é o mesmo do que eu mencionei, porém este é desatualizado (e também já foi feito).
Este é um guia atualizado: http://docs.ovh.ca/en/guides-network-bridging.html

Mas funciona até hoje o guia antigo, até mesmo utilizo ele sem problemas sempre que surge uma dúvida :-)

provavelmente a vps não entrou na rede pode ser que seja MAC ou mal configuração da placa de rede.

Link to comment
Share on other sites

Agora, LucianoZ disse:

Mas funciona até hoje o guia antigo, até mesmo utilizo ele sem problemas sempre que surge uma dúvida :-)

Sim, funciona. Só quis dizer que os guias são os mesmos. 
Em todo caso, os dois guias foram seguidos e nada mudou. Enviei captura de tela a OVH e me retornaram dizendo que as configurações estavam corretas, mas os IPs não dão ping. 

Será que isto pode ser um problema no bloco de IPs? Apesar de que acho muito dificil. 

Link to comment
Share on other sites

Agora, Claudio disse:

Sim, funciona. Só quis dizer que os guias são os mesmos. 
Em todo caso, os dois guias foram seguidos e nada mudou. Enviei captura de tela a OVH e me retornaram dizendo que as configurações estavam corretas, mas os IPs não dão ping. 

Será que isto pode ser um problema no bloco de IPs? Apesar de que acho muito dificil. 

muito difícil que seja. Mas ainda acabo crendo que seja alguma pequena configuração errada, o MAC da VPS é o mesmo do IP?

Link to comment
Share on other sites

Agora, LucianoZ disse:

muito difícil que seja. Mas ainda acabo crendo que seja alguma pequena configuração errada, o MAC da vps é o mesmo do IP?

Sim, exatamente o mesmo.
 

Pode ser algo muito pequeno que nos passou despercebido. Nem meus colegas, nem o suporte do Virtualizor e nem a OVH até agora não encontraram nada...

Até achei que a OVH fez muito, deu-se a disponibilidade de me ajudar neste problema. Geralmente o DC diz que ta funcionando e manda o cliente se virar.

Link to comment
Share on other sites

13 horas atrás, Claudio disse:

 

Certamente fez algo de errado na configuração do servidor, ainda mais em se tratando do Virtualizor, pois é muito simples adicionar os IPs as máquinas criadas. Inclusive não precisos nenhum tutorial da OVH para se adicionar IPs as vps quando se utiliza o Virtualizor, pois tudo é automático.

Link to comment
Share on other sites

3 minutos atrás, RevendaHost disse:

Certamente fez algo de errado na configuração do servidor, ainda mais em se tratando do Virtualizor, pois é muito simples adicionar os IPs as máquinas criadas. Inclusive não precisos nenhum tutorial da OVH para se adicionar IPs as vps quando se utiliza o Virtualizor, pois tudo é automático.

Não cheguei a ver os links de tutoriais, mas pensei a mesma coisa quando comecei a ler o post do op...

Se não me falha a memória, na epoca que virtualizei um servidor na ovh com virtualizor, o processo foi basicamente isso:

1 - Formatar o servidor de acordo com as especificações do virtualizor.

2 - No meu caso, instalei o virtualizor para criar vps em openvz

3 - adicionei os ip´s

Pronto, já estava tudo ok

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...