Jump to content
Limestone de cara nova! ×
Portal do Host

Erro 550 no such user here


FabioKraft
 Share

Recommended Posts

Prezados, primeiramente, boa tarde! Minha primeira postagem aqui e já estou postando problema, aueihuifdhsihrsaas. Será que alguém conseguiria me dar uma luz? 

Zonas de dns, MX, tudo em tese está correto em princípio.

 

O problema que estou encontrando ao enviar um e-mail para um cliente nosso, ele retorna o seguinte erro: 

A resposta do servidor remoto foi:
550 No Such User Here"

Final-Recipient: rfc822; sidnei.redivo@xxxxxxx.inf.br
Action: failed
Status: 5.0.0
Remote-MTA: dns; xxxxx.inf.br. (144.76.109.170, the server for the domain xxxx.inf.br.)
Diagnostic-Code: smtp; 550 No Such User Here"
Last-Attempt-Date: Wed, 29 Mar 2017 11:00:46 -0700 (PDT)

É um e-mail que existe, claro, ele está criado direitinho no servidor e tudo mais, erro de digitação e tudo que pesquisei realmente bate, então, estou sem saída mesmo =\ 

Link to comment
Share on other sites


19 minutos atrás, FabioKraft disse:

Prezados, primeiramente, boa tarde! Minha primeira postagem aqui e já estou postando problema, aueihuifdhsihrsaas. Será que alguém conseguiria me dar uma luz? 

Zonas de dns, MX, tudo em tese está correto em princípio.

 

O problema que estou encontrando ao enviar um e-mail para um cliente nosso, ele retorna o seguinte erro: 

A resposta do servidor remoto foi:
550 No Such User Here"

Final-Recipient: rfc822; sidnei.redivo@xxxxxxx.inf.br
Action: failed
Status: 5.0.0
Remote-MTA: dns; xxxxx.inf.br. (144.76.109.170, the server for the domain xxxx.inf.br.)
Diagnostic-Code: smtp; 550 No Such User Here"
Last-Attempt-Date: Wed, 29 Mar 2017 11:00:46 -0700 (PDT)

É um e-mail que existe, claro, ele está criado direitinho no servidor e tudo mais, erro de digitação e tudo que pesquisei realmente bate, então, estou sem saída mesmo =\ 

Isso é normal e está correto caso o email não exista no servidor. Agora caso a conta exista no servidor, verifique as configurações na zona dns e as configurações em valiases.

Link to comment
Share on other sites

A um bom tempo atrás tive um problema semelhante e era uma coisa muito "besta" na zona de DNS: 

Dá uma olhada (novamente) se a opção Local Mail Exchanger está marcada: 

vWhGwBD.png

Problemas assim eu sempre passei quando migrava uma proveniente de outro servidor.

Em paralelo já deu uma outra olhada dentro do log do servidor? 

Tente rodar o comando exim -bt nome@email.com.br  e dá uma olhada no resultado.

 

 

Link to comment
Share on other sites

Recomendo revisar duas situações:

Se o seu cliente estiver em outro servidor e existir uma conta sua no mesmo servidor, pode ser que o problema seja esse...

Basta remover a conta do mesmo servidor onde está a conta dele.

 

Se vocês estão no mesmo servidor e você usa um serviço de email externo, precisa revisar a configuração do mx conforme o colega postou acima...neste caso, os emails do seu cliente tentam entregar o email remotamente, mas ele não existe (porque você usa os emails externamente).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information