Clicky

Hospedado por Limestone Networks

Jump to content
  • Sign Up

nitz

Desespero locaweb

Recommended Posts

Boa noite pessoal,

Desculpa o desabafo, essa é minha introdução, fui cliente da Locaweb desde 2010 com o serviço deles Cloud Pro que antes era hospedado no UOL.

Resolvi então migrar para um dedicado pois meu cliente está crescendo e o banco de dados que atende um monte de loja varejista no Rio de Janeiro está ficando enorme e ele faz questão de todas informações desde logs antigos até coisas obsoletas que estão no banco de dados, fazendo ele ficar monstruoso, cerca de 22GB ocupando quase 12GB de ram em média. Mas nós fazemos o que o cliente manda.

Instabilidade após instabilidade e após quase perder o servidor e ter que reinstalar o Windows Server as 4 da manhã no Cloud Pro me fizeram tomar a decisão de contratar um dedicado. Vocês sabem em quem cai esse tipo de problema.

Citar

 

Então tudo bem, contratei o bem-mal-ditodicado. Com CentOS 7, de acordo com o contrato, posso fazer o que quero do servidor, desde que eu tenha a licença do software. Prontamente instalei o Windows Server 2012 R2 Standard mas de cara encontrei problemas bizarros como a página de acesso do iDRAC da Dell não estar respondendo direito, e o acesso estar super lento. o SSH para o CentOS para preparar as partições no putty muitas vezes falhavam para abrir a conexão com o servidor, apesar dele pingar tranquilamente.

Horas depois, Windows 2k12R2 instalado (tivemos um servidor físico na Matriz com link dedicado só que saiu muito caro e lento), drivers da Dell configurados, iDRAC configurado para o novo sistema operacional, instalo o SQL Server 2014 e preparo a migração do servidor antigo através de um share NFS, performance impecável, exceto a conectividade estranha, sites abriam pela metade, tinha que dar refresh toda hora, área de trabalho remoto tem que tentar 3-4x até entrar etc. Mas achei que estivesse tudo ok, a pressão era grande para cancelar o servidor antigo que era quase o preço do dedicado.

 

Migrei o SQL e redirecionei o DNS "A" db.empresa.net apontando para o novo servidor.

Meu Deus.... Caos total, algumas lojas funcionavam, ouras não, as vezes o sistema abria, as vezes não abria.

Não consigo entender, o servidor pinga constantemente mas para de acessar, e as rotas estão completamente zoadas.

Em anexo segue o Cloud Pro pingando o servidor dedicado e o servidor dedicado pingando o site globo.com e locaweb.com.br, me obrigaram a desativar o Firewall para efetuar esse teste

Desde sexta-feira sem resposta deles. O iDRAC, chegar a demorar mais de um minuto para carregar.

Dell Poweredge R430 Xeon 5660 32GB Ram 400GB SSD Raid1 1000Mbps

Se alguém puder dar uma luz, eu agradeço!

 

locaweb_para_servidor.png

servidor_tracert.png

Share this post


Link to post
Share on other sites

Há erros ou avisos no log de eventos?

Há erros no log do iis ou permissão?

O cpu, memória, disco e rede ta ok no monitor de recursos?

A instalação pode estar com problemas...o hardware pode estar com problemas ou a rede....

Bom, locaweb só tem um alto número de clientes devido ao propaganda massiva que fazem, pois o serviço não presta. Funciona razoável para sites em puro html.

resumindo, locaweb é puro marketing, qualidade zero.

Share this post


Link to post
Share on other sites

Olá @nitz consigo dar ping e tracert normal no IP citado.

O seu dedicado não tem gerenciamento? Se tiver, poderia passar para eles ajudar mais em seu caso.

 


HostHP - Revenda de Hospedagem - Revenda de Streaming AAC+ -  Cloud SSD na ALOG/Equinix SP1 - Operamos nossa própria estrutura.
A sua revenda no lugar certo! CloudLinux, Gerenciadores financeiro, Sub Revendas e muito mais! www.hosthp.com.br

Share this post


Link to post
Share on other sites

@nitz Aparentemente sua maquina esta com problema de rota , aqui no forum ninguém pode te ajudar só o suporte da loca web , e se esta insatisfeito com eles troque pela equinix  não por revendedores mais sim contrate direto com eles vai notar uma melhora gritante até na questão do suporte. 


Fox Soluções  | Streaming Áudio - Revendas de Streaming | Data Center Brasil  EUA  | www.FoxSolucoes.com
 

Share this post


Link to post
Share on other sites

Seu problema é falta de gerenciamento apropriado e não Locaweb. BD de 22GB não está nem perto de ser um problema, a não ser se for questão de alto tráfego.

  • Like 1

Share this post


Link to post
Share on other sites

É pessoal... Isso foi um desabafo mesmo, eu sei que só a Locaweb pode me ajudar, o suporte deles é super burocrático, o servidor só é gerenciado por mim e isso dificulta as coisas mas problema de rota é infra-estrutura que parte de responsabilidade deles.

Mas vocês já estão me ajudando muito, não só pelo apoio mas também pela indicação de outros provedores e me dando um banho de realidade que o host no Brasil não presta.

Só para terem uma ideia e um teste bobo, basta tentar abrir o acesso remoto da Área de Trabalho do Windows ao servidor 186.202.186.104 umas 5x, se você estiver com o mesmo problema de rota que eu, a conexão não vai nem pedir credencial, só vai ficar conectando toda vida, até abrir em uma das tentativas, se for sortudo, vai de primeira.

Fiquei madrugadas acordado por causa do Cloud Pro deles que saia do ar e voltava com o Windows Server 2012 R2 com arquivos corrompidos e parâmetros de rede desconfigurados, etc, tudo para fazer com que o servidor voltasse a funcionar até as 7 da manhã. 

Citar

Fabio, eu sei que RAID-1 não é ideal para performance, mas pela demanda no momento, os SSDs tem dado conta do recado, a demanda é pequena só que constante, são mais de 50 máquinas acessando o banco de dados e fazendo queries pequenos, minha necessidade é mais baixa latência, estabilidade e memória ram para o cache do MSSQL. Analisei muito os logs de performance e também real time em horários de pico, o máximo que usou do disco não passou dos 40~50%.

 

 

Share this post


Link to post
Share on other sites

Fiz todos os testes que a Locaweb me exigiu, inclusive testes absurdos de loopback.

Se você notar, só a minha conexão pessoal de casa chegou no servidor mas é bem aleatório e a Live TIM, devo estar compartilhando um rack com um monte de seedbox ou algum absurdo do tipo. Tentei carregar o site do pingtest para tentar diferentes servidores pelo Brasil e pelo mundo mas foi missão impossível.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...