Jump to content

Servidor dedicado na ovh - reboot com problema?


PedroCastelo
 Share

Recommended Posts

Prezados amigos, primeiramente quero agradecer as informações deste fórum pois tem sido de grande importância para o meu aprendizado.

Estou com um problema e ao descreve-lo gostaria de saber se alguém já passou por isso ou tem alguma dica para me dar.

O OCORRIDO É O SEGUINTE:

- Contratei um novo servidor dedicado na OVH , procedi toda a instalação do sistema através do proprio painel da empresa ( "Cpanel 11.62 autoinstaller (CentOS 7 64bit)")

- Fiz a configuração básica do cpanel e o servidor estava a funcionar plenamente.

- Porém toda vez que eu faço um reboot no servidor ele nao volta on-line.

- Depois de um tempo, a OVH coloca o servidor em modo RESCUE e ele fica assim. Não sei como proceder.

- Tento reinicia-lo novamente atraves do painel da OVH, mudando o boot para hd "(Boot from hard drive (no netboot))" e mesmo assim o servidor nao volta

- A unica solução que eu encontro é reinstalar novamente o sistema através do autoinstaller da OVH.

 

Alguém já passou por isso ou pode me ajudar?

 

Link to comment
Share on other sites

1 hora atrás, PedroCastelo disse:

Prezados amigos, primeiramente quero agradecer as informações deste fórum pois tem sido de grande importância para o meu aprendizado.

Estou com um problema e ao descreve-lo gostaria de saber se alguém já passou por isso ou tem alguma dica para me dar.

O OCORRIDO É O SEGUINTE:

- Contratei um novo servidor dedicado na OVH , procedi toda a instalação do sistema através do proprio painel da empresa ( "Cpanel 11.62 autoinstaller (CentOS 7 64bit)")

- Fiz a configuração básica do cpanel e o servidor estava a funcionar plenamente.

- Porém toda vez que eu faço um reboot no servidor ele nao volta on-line.

- Depois de um tempo, a OVH coloca o servidor em modo RESCUE e ele fica assim. Não sei como proceder.

- Tento reinicia-lo novamente atraves do painel da OVH, mudando o boot para hd "(Boot from hard drive (no netboot))" e mesmo assim o servidor nao volta

- A unica solução que eu encontro é reinstalar novamente o sistema através do autoinstaller da OVH.

 

Alguém já passou por isso ou pode me ajudar?

 

Primeiramente não instala imagens que vêm com cpanel já instalado, te garanto que vai ter alguns problemas.

Quanto a essa questão do modo rescue, isso é um problema antigo na OVH já aconteceu com meus servidores e constantemente acontece com clientes que gerencio servidores lá. O que acontece é que o servidor demora a dar boot e esse tempo é maior do que o limite no sistema de monitoramento da OVH, que tenta pingar no servidor e não consegue devido a essa demora. Então o sistema acha que o servidor está off e coloca em modo rescue. Isso não tem a ver com o sistema operacional.

Já questionou isso várias vezes no suporte, até provei que isso acontece, mas não adianta em nada.

Link to comment
Share on other sites

Agradeço o valiosa retorno de vocês.

Fiz uma nova instalação sem utilizar o autoinstaller da ovh e quando fui fazer o teste e dar um reboot , aconteceu o mesmo problema.
O servidor entrou em modo rescue.

Pode ser por causa da demora do servidor em retornar, apesar do servidor ser novo, nao tem nem 48h que o contratei.

Porém desta vez abri um ticket informando a eles o ocorrido.

- Eles colocaram o servidor online novamente e obtive a seguinte resposta:

 

 
Citar

 

Thank you for your reply.
 
I see that our technician successfully rebooted your server on the hard drives. As per the message we sent you, we booted on bzimage and chose the /dev/md2 partition. I would suggest looking at the message we sent you to see why your server is unable to boot on the normal drive.

Software config rescue
Date 2017-02-27 07:58:23, karolyne M made Software config rescue:
 When booted on disk, the server gets stuck while running a job on dev-md2.device. Please use the following link to see what was displayed on screen:
https://dl.plik.ovh/file/g10JemNKFpEAl6rB/P0bElj61E957A6Ic/dev-md2.device.jpg

We have rebooted the server on bzimage and chose the /dev/md2 partition.

 

 

Pelo que eu entendi, quando eu reiniciar a máquina, no boot devo selecionar a partição /dev/md2... isso utilizando o painel da ovh (aonde é possivel fazer esta seleção). Isto está correto?

Mas nao entendi o porque isso acontece e se toda a vez que eu reiniciar a máquina terei que fazer isso.

É complicado

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...