Jump to content
Limestone de cara nova! ×
Portal do Host

Backups grandes no virtualizor não funcionam


Claudio
 Share

Recommended Posts

Olá, senhores

Me deparei com esse problema (único problema até agora). 
O Virtualizor simplesmente não consegue gerar backups de VPS grande. Tenho algumas VPS de 480 à 600 GB cada em um servidor virtualizado, mas o Virtualizor só consegue gerar backup full das VPS pequenas de 80 GB.

Msg de erro: Capturar.PNG?1487041346

Obs: Estou enviando esses backups para um servidor externo em outro DC via FTP, mas ele permite enviar via SSH também mas não muda nada.

Problema: As VPS de 480 GB precisam ser geradas em mais de 1hora, o backup leva mais de uma hora para ser gerado e o virtualizor não permite isso, não permite nem que aumente o tempo de limite para 3, 4 horas...

Durante a compactação desses backups o servidor não tem problemas, não fica lento, nada trava e o load desse dedicado chega a 4, 5.. Nada muito alto.

Existe alguma ferramenta extra que posso utilizar para gerar backps dessas VPS e enviar para servidor externo? Ou alguma outra solução?

Os backups das VPS não são obrigatórios da minha parte, mas eu prezo pela qualidade do serviço. 

 

Link to comment
Share on other sites


  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Esse problema não é de agora, já tem um tempo que tem acontecido e já reportei isso ao suporte. Os backups maiores que 100Gb não são enviados para servidor externo e de quebra ainda faz algo mais estranho ainda que é dar high load no próprio VPS que está sendo gerado backup e em outros VPS que não tem nada a ver com a história. Resumindo tem esse problema mesmo.

Agora você também tem que observar o seu espaço em disco no dedicado, pois o backup primeiro é gerado localmente para só depois ser enviado para o storage remoto, e se por acaso o backup não for gerado localmente ele costuma retornar esse erro também.

Link to comment
Share on other sites

30 minutos atrás, RevendaHost disse:

Esse problema não é de agora, já tem um tempo que tem acontecido e já reportei isso ao suporte. Os backups maiores que 100Gb não são enviados para servidor externo e de quebra ainda faz algo mais estranho ainda que é dar high load no próprio VPS que está sendo gerado backup e em outros VPS que não tem nada a ver com a história. Resumindo tem esse problema mesmo.

Agora você também tem que observar o seu espaço em disco no dedicado, pois o backup primeiro é gerado localmente para só depois ser enviado para o storage remoto, e se por acaso o backup não for gerado localmente ele costuma retornar esse erro também.

Tenho bastante espaço disponível no dedicado e no servidor externo.

O suporte me enviou um arquivo de correção do problema functions.php e isso parece ter corrigido realmente o meu problema.
Se precisarem, posso disponibilizar aqui.


Informaram também que a correção do problema virá na próxima atualização

Link to comment
Share on other sites

Tenho bastante espaço disponível no dedicado e no servidor externo.
O suporte me enviou um arquivo de correção do problema functions.php e isso parece ter corrigido realmente o meu problema.
Se precisarem, posso disponibilizar aqui.

Informaram também que a correção do problema virá na próxima atualização

Poderia mandar para mim? Será de enorme utilidade! Obrigado. [emoji3]


Enviado do meu iPhone usando Tapatalk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information