Jump to content

Opcache ea4


Recommended Posts

Olá Pessoal! Aos que estão já usando EA4 em produção, poderia me dizer se tem habilitado o Opcache? Deu algum problema com Lojas virtuais ou Wordpress?

Tenho ativado aqui por padrão mod proxy fcgi, queria saber se irá trabalhar bem com os dois habilitados. (Servidor com ENGINTRON)

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

Cara tenho alguns sites em opcache normal, porem no EA4 nas configurações de emulador do php eu não deixo CGI eu coloquei todos em SUPHP, deixei inerth em todos, desabilitei o PHP seletor do cpanel e deixei apenas o do cloud linux, se o pessoal usar o nativo ele vai pegar o 5.6 do EA4 se eles mudar para qualquer outra versão usando o seletor pega do cloud linux, aparentemente o do EA4 muitas coisas n funciona, neste caso seleciono o 5.6 não nativo e seleciono os módulos que eu desejo usar. Tudo funciona nas mil maravilhas assim.

Link to comment
Share on other sites

1 hora atrás, Fernando Ferenz disse:

Cara tenho alguns sites em opcache normal, porem no EA4 nas configurações de emulador do php eu não deixo CGI eu coloquei todos em SUPHP, deixei inerth em todos, desabilitei o PHP seletor do cpanel e deixei apenas o do cloud linux, se o pessoal usar o nativo ele vai pegar o 5.6 do EA4 se eles mudar para qualquer outra versão usando o seletor pega do cloud linux, aparentemente o do EA4 muitas coisas n funciona, neste caso seleciono o 5.6 não nativo e seleciono os módulos que eu desejo usar. Tudo funciona nas mil maravilhas assim.

Até porque o CGI não funciona mais com os links temporários, apenas suphp.

Hospedagem, Revendas, Servidores VPS - [Adven Host]

Link to comment
Share on other sites

@Fernando Ferenz Você disse que usa o seletor de PHP do CL devido a compatibilidade etc... No EA4 você compilou todos os PHP ou apenas 1? ex: 5.6

Todas as contas você deixou como "inherit" e só alterou a versão pelo seletor PHP do CL correto?

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

25 minutos atrás, Fernando Ferenz disse:

Eu compilei da 5.4 até a 7.1, porém deixei todas as contas em inherit e desativei o seletor nativo do cpanel.

Desativar que você diz, é retirar o acesso do Multi PHP pelo cPanel?

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

6 minutos atrás, Fernando Ferenz disse:

Exato, deixe apenas o do CL ativo, caso vc precisar par aum cliente um php do EA, ai vc seta manualmente pelo WHM dai, eu trabalho dessa forma.

Show, aqui nesse servidor que estamos migrando, deu problema. Se deixamos inherit o multi PHP e setamos pelo seletor do CL a conta fica como "nobody". Com isso acabamos deixando só o multi php

 www.HostSeries.com.br - Hospedagem de sites | Revenda de Hospedagem cPanel | VPS KVM SSD | Streaming | Performance Superior com discos SSD NVMe e Litespeed! Data center Tier 4 HIVELOCITY

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?