Clicky

Hospedado por Limestone Networks

Jump to content
  • Sign Up

Sign in to follow this  
RevendaHost

Problema com site após migrar de servidor

Recommended Posts

Pessoal, preciso de um help.

Um cliente tem uma revenda na UOL e migrou o site dele para um VPS da Contabo. O problema é que no site dele tem alguns videos, mas depois que migrou para o VPS no lugar dos vídeos só aparecem os links. Fui contratado para configurar todo o servidor que foi entregue pela Contabo com o whm instalado tudo no default e teoricamente após recompilar Apache + PHP poderia ser que o site voltasse a mostrar as imagens dos vídeos embarcados no site ao invés dos links. Só que não resolveu.

Eu reparei que a instalação do WHM feita pela contabo está com Easy Apache 3 e que eles fizeram o Downgrade da versão 4 pois tem um processo cpanel_php_fpm rodando que pelo visto é resto que ficou do EA4. Já parei esse processo(porque ele não desinstala nem na bala) e mesmo assim o site só exibe link dos vídeos.

Alguém teria alguma ideia ou sugestão? Vale lembrar que foi feita uma instalação limpa do wordpress + visual composer neste VPS e mesmo assim só exibe os links dos vídeos, não carrega as imagens.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
1 minuto atrás, Rodrigo V. disse:

Pode postar o site para vermos?

Infelizmente não tem como pela privacidade do cliente.

Mas é algo fácil de entender. Por exemplo já acessou sites que contêm vídeos, por exemplo uma matéria no G1, pense que no lugar onde teria o video tem apenas o link.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites

Segue print da tela. Veja que tem o link e ali era para aparecer o video em miniatura e quando clicar redireciona para o site.

http://prnt.sc/dscp00


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
3 minutos atrás, Rodrigo V. disse:

Já verifico o PHP? Permissões de arquivos?

No servidor antigo do cliente funciona normal, no VPS fica esse erro. No servidor antigo o PHP é o 5.2, no novo o 5.6.

Só que mesmo assim tem algo errado, pois foi feita uma instalação do zero do wordpress e o erro persiste. Já foi compilado apache, php, alterado classe, versão do php. Só não tem como tentar a 5.2 pois não tem mais suporte.

Eu acho que essa instalação do whm está ferrada, até porque pelos vestígios foi feito um downgrade do EA4 para o 3 e deixou o php-fmp lá no servidor.

 


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
2 minutos atrás, Rodrigo V. disse:

Já verifico o código?

O problema está no servidor, não no site. Imagino que seja algo relacionado ao PHP depois que voltou para o EA3, só que isso quem fez foi o Datacenter. Eu imagino que a solução é reinstalar o cpanel, mas não vai rolar no VPS do cliente pois está em produção.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
1 minuto atrás, Rodrigo V. disse:

Da para instalar o PHP 5.2 sim

Tentei até com o plugin ntphpselector e não aceitou. Foi como se o EA4 estivesse instalado e como sabe ele não suporta o ntnphpselector.

Agora não sei se forçar uma reinstalação do cpanel vai resolver
.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
17 minutos atrás, Rodrigo V. disse:

O jeito é reinstalar mesmo, já penso no CloudLinux?

Não tem Cloudlinux


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites
51 minutos atrás, MMHospedagem disse:

Ainda com problema RevendaHost ? me chama PM posso lhe ajudar nisso :)

Já resolvi. O problema era instalação feita através de template Centos + Cpanel, ou seja, mais uns desses templates bugados de Datacenter ruim de serviço. Então, fiz tudo do meu jeito e como de costume sem nenhum problema.

Mesmo assim valeu pela disposição.


Gerenciamento e otimização de servidores: Centos, Debian, Ubuntu, Cpanel e VestaCP.
Cloud otimizado e otimização para: Wordpress e Magento.
Virtualização: Implementação e gerenciamento Virtualizor, Proxmox, Openstack e VMware.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...