Clicky

Ir para conteúdo
maguilasfs

Perca de conexão com vmware instalado dedicado

Posts Recomendados

boa noite galera, estava fazendo alguma alteraçoes no vmware 6.0 quando mexi na seguinte configuração  https://kb.vmware.com/Platform/Publishing/images/1004089_VIC_NIC_speed_duplex.JPG e mudei de auto para 100mb duplex e então perdi conexao com dedicado. ovh iniciou o dedicado em   sistema Linux/BSD. (modo rescue) e também queria saber  de vocês como faço para alterar para normal  a rede através do ssh, pois não consigo mais logar ao dedicado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente via rescue não vai conseguir fazer não.


Se for direto na OVH você pode fazer o seguinte procedimento.

Desativar o monitoramento, reiniciar o dedicado.
Ele vai ligar no VmWare mas sem rede, e você não conseguirá acessar via SSH nem pelo vShephere.
Você terá que acessar via KVM e lá dentro terá uma interface do VmWare onde terá a opção para resetar as configurações.
Pode ser que resolva seu problema, não espere resolução disso por parte da OVH.

  • Gostei! 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, maguilasfs disse:

boa noite galera, estava fazendo alguma alteraçoes no vmware 6.0 quando mexi na seguinte configuração  https://kb.vmware.com/Platform/Publishing/images/1004089_VIC_NIC_speed_duplex.JPG e mudei de auto para 100mb duplex e então perdi conexao com dedicado. ovh iniciou o dedicado em   sistema Linux/BSD. (modo rescue) e também queria saber  de vocês como faço para alterar para normal  a rede através do ssh, pois não consigo mais logar ao dedicado.

Desative o modo rescue, e troque a ordem de boot no HD, e pode reiniciar o servidor que ele vai acessar o vmware novamente.

  • Gostei! 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera, obrigado por quem comentou!  depois de varias tentativa  consegui fazer o dedicado iniciar pelo hd novamente (antes não estava indo, tive que pedir ajuda a ovh) e quando fui pensar em acessar o kvm  percebi que a maquina tinha iniciado sem erros, enfim do nada voltou. porem ficou assim.  até então não afetou a velocidade das maquinas.

vmware.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



O Portal do Host

Dicas para sua empresa de hospedagem. Artigos, notícias, tutoriais e os aspectos da indústria de hospedagem.

Limestone Networks

A LSN tem sido parceira e patrocinadora do PDH, fornecendo uma plataforma segura e confiável.

Cloud - Servidores decicados - Co-location
×