Jump to content
Sign in to follow this  
HarlleyQuinn

Horde Import Endereço Invalido Nenhum Assunto

Recommended Posts

Ois Boa noite a todos.

Um cliente meu estava com problemas para acessar o e-mail a alguns dias e me fez acreditar que o e-mail realmente estava com problemas, mesmo eu acessando o e-mail normalmente, mas não posso me basear somente em mim.

Então fui informada aqui por um funcionário que o cliente estava desistindo do serviço se não fosse resolvido.

Ai eu fiz o seguinte procedimento:

- Acessei o Horde
- Usei a função de Exportação nas pastas Caixa de Entrada e Enviados escolhndo a opção Mbox que é a opção para importar posteriormente.
- Exclui a conta de e-mail e recriei a mesma conta com o mesmo nome, mesmo tamanho, etc...
- E usei a função de Importação nas mesmas pastas com os arquivos correspondentes, tudo certinho...


Quando Exportei, aparentemente seguiu tudo sem problemas, mas quando faço a Importação de volta nas mesmas pastas, o processo completa 100%, mas todos os e-mail ficam assim:

Onde deveria aparecer o e-mail da pessoa que enviou (DE), aparece Endereço Invalido e onde deveria aparecer o assunto, aparece [Sem Assunto]

Exemplo:
De                                                  Assunto                          Data
Endereço Invalido                      [Sem Assunto]                Data Desconhecida
Endereço Invalido                      [Sem Assunto]                Data Desconhecida
Endereço Invalido                      [Sem Assunto]                Data Desconhecida
Endereço Invalido                      [Sem Assunto]                Data Desconhecida




Isso em todos os e-mails, tanto na caixa de entrada quanto nos e-mails enviados.

E ao acessar os e-mails, todos estão desconfigurados, como se não houvesse suporte ao html

Exemplo:


----_com.android.email_56445645646465
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html; charset="utf-8"

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html=3B charset=3Dutf-8">
</head>
<body>
<div>Ent=C3=A3o ta</div>
<div><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div id=3D"composer_signature">
<div style=3D"font-size:85%=3Bcolor:#575757">Enviado do meu dispositivo Sam=
sung</div>
</div>
<br>
<br>
-------- Mensagem original --------<br>
De : emaildocliente <br>
Data: 20/10/2015 09:32 (GMT-03:00) <br>
Para:emaildocliente@hotmail.com&gt=3B <br>
Assunto: Re: teste 1 <br>
<br>
<div class=3D"BodyFragment">
<div class=3D"PlainText">Em 2015-10-20 09:25=2C cliente escreveu:<=
br>
&gt=3B Oi tudo bom<br>
&nbsp=3B tudo legal<br>
</div>
</div>
</body>
</html>

----_com.android.email_54564564564564--

Observação: Isso está acontecendo com TODOS os e-mails, não só com e-mails enviados por celular, no caso do exemplo acima, o android ( samsung )

Alguém sabe como resolver isso? Por favor!

Edited by edvan
Título fora das regras

Share this post


Link to post
Share on other sites

Já tentou importar em outro servidor? Um servidor que você tenha certeza que está 100% funcional.

Isso pode dizer onde está o problema com mais especifidade.

Outra coisa que você pode fazer é criar vários emails de teste em um servidor que não esteja com o mesmo problema, exportá-los e depois comparar os dois modelos, pra ver se existe alguma diferença no modelo que possa estar causando o problema e, com isso, talvez seria possível até criar um script para corrigir os modelos "inadequados".

  • Like 1

Logs... logs, muitas logs :3

Share this post


Link to post
Share on other sites

Oi Clayderson,

Ainda não tentei importar para outro servidor, acho que vai ser o único jeito mesmo.

Vou tentar aqui e amanhã cedo atualizo esse tópico com o resultado. Obrgada pela ajuda

Share this post


Link to post
Share on other sites
18 horas atrás, HarlleyQuinn disse:

Oi Clayderson,

Ainda não tentei importar para outro servidor, acho que vai ser o único jeito mesmo.

Vou tentar aqui e amanhã cedo atualizo esse tópico com o resultado. Obrgada pela ajuda

Favor ficar atento as regras do fórum http://portaldohost.com.br/forum/topic/18648-regras-de-postagem/

  1. Seja específico - O título do seu tópico deve refletir o conteúdo do mesmo. Algo como "Preciso de ajuda urgente nisso" não atrai visitas de membros do mesmo jeito que "MySQL consumindo 100% de memória". Títulos em CAPS não são bem-vindos.

 


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...