Clicky

Jump to content
  • Sign Up
Sign in to follow this  
snickerhost

Whmcs erro ao adicionar Servidor

Recommended Posts

Ola galera estou com um problema e não e de hoje, bom vamos a raiz do problema  comecei agora a pouco tempo mexendo com whmcs comecei com o hostmgr então ouvi falarem muito bem da whmcs e comprei uma licença

então vamos la no whmcs coloquei as informações, porem na hora de colocar o servidor ta tudo certo as informações

então coloquei la Nome do servidor no caso coloquei um a minha escolha

coloquei o endereço de IP, coloquei o ns1 e o ns2  escolhi Cpanel coloquei login e senha  gerei o acesso hash coloco para testar a conexão e da erro

então eu pego e salvo entro pra editar novamente e sem mexer em nada clico em teste conexão ai ja da como Sucesso  então eu salvo

 

ai vo ver se realmente funciono clico em Login To Whm  porem ele abre uma nova pagina para ir para o WHM  so que abre a porta 2087 e da erro não entra

e não sei o que e pós possuo 3 servidores, e nos 3 da a mesma coisa

   
   
 

1.png

Edited by snickerhost

Share this post


Link to post
Share on other sites

ai que está ele so quer rodar na porta 2087

eu tinha um aqui 5.3.17 se não me engano que comprei uma vez ele funciono direito  ai comprei a licença coloquei o 6.0.2 e ele na hora de abrir o servidor vai direto para 2087 ja marquei para usar SSL do mesmo jeito da erro, ja marquei pra usar outra porta e coloquei a 2086 porem não tem efeito

Share this post


Link to post
Share on other sites

ai que está ele so quer rodar na porta 2087

eu tinha um aqui 5.3.17 se não me engano que comprei uma vez ele funciono direito  ai comprei a licença coloquei o 6.0.2 e ele na hora de abrir o servidor vai direto para 2087 ja marquei para usar SSL do mesmo jeito da erro, ja marquei pra usar outra porta e coloquei a 2086 porem não tem efeito

Eu tive esse mesmo problema , troquei o ip da maquina e resolveu rss 

Também nem procurei saber o porque só sei que funfo :P


Fox Soluções  | Streaming Áudio - Revendas de Streaming | Data Center Brasil  EUA  | www.FoxSolucoes.com
 

Share this post


Link to post
Share on other sites

o ruim que ele seria pra usar na revenda e tenho 2 nas duas não funciona, vou ver no dedicado que eu tenho mas tenho quase certeza que tbm não vai :p

em VPS e dedicado você consegue resolver o "problema", revenda só entrando em contato com a empresa!

Share this post


Link to post
Share on other sites

em VPS e dedicado você consegue resolver o "problema", revenda só entrando em contato com a empresa!

eu entrei em contato, ai falaram que o problema eu teria que resolver com  a whmcs mesmo

ja marquei o Secure mais do mesmo jeito não conecta, quando to editando e faço o teste da como sucesso apos salvo e clico para ir para o whm não vai

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...