Clicky

Jump to content
  • Sign Up
Sign in to follow this  
Sir Rodrigues

Erro ao Instalar o Saudoso WHMCS

Recommended Posts

Bom dia amigos to tendo um problema ao instalar o WHMCS no servidor detalhes abaixo:

Vejam se alguem pode me ajudar? Gratooo :D :D :D :D

 

Errors Occurred

Please open a ticket with the debug information below for support

File: upgrade330.sql
Line 15 - Field 'fromname' doesn't have a default value
Line 16 - Field 'fromname' doesn't have a default value
Errors Occurred

Please open a ticket with the debug information below for support

File: upgrade340.sql
Line 16 - Field 'fromname' doesn't have a default value
Line 17 - Field 'fromname' doesn't have a default value
Line 18 - Field 'fromname' doesn't have a default value
Line 30 - Field 'value' doesn't have a default value
Errors Occurred

Please open a ticket with the debug information below for support

File: upgrade341.sql
Line 6 - Field 'fromname' doesn't have a default value
Errors Occurred

Please open a ticket with the debug information below for support

File: upgrade380.sql
Line 24 - Incorrect integer value: '' for column 'id' at row 1
Errors Occurred

Please open a ticket with the debug information below for support

File: upgrade450.sql
Line 4 - Incorrect integer value: '' for column 'id' at row 1
Errors Occurred

Please open a ticket with the debug information below for support

File: upgrade500.sql
Line 6 - Field 'attachments' doesn't have a default value
Line 12 - Field 'attachments' doesn't have a default value
Errors Occurred

Please open a ticket with the debug information below for support

File: upgrade520.sql
Line 12 - Field 'attachments' doesn't have a default value
Line 20 - Field 'attachments' doesn't have a default value

Share this post


Link to post
Share on other sites

O servidor onde seu site esta hospedado, tem o softaculous? se sim, apague essa instalação e faça uma nova mas por ele


 Webin Serviços de internet Ltda.

 Revendas em Servidores USA e BR com CloudLinux, WHMCS grátis, Construtor de sites, DNS Personalizados...

 WebinHost (Hospedagem) l  WebinRevenda (Revendas) l  GrupoWebin

Share this post


Link to post
Share on other sites

a versão nova esta dando esse bug mesmo para nova instalações tente pegar uma versão anterior que vai normal.

 

Estranho, já efetuei N instalações da 5.3.10 ( do zero, update de versões antigas ) e não ocorreu esse erro.

 

O erro acima ocorre para versões nulled ou quando a instalação anterior não foi bem sucedida.

 

A resolução é simples, excluir o BD e rodar novamente a instalação.


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...