Jump to content

Whmcs + Ioncube


Recommended Posts

Bom dia, tenho o whmcs funcionando perfeitamente com ioncube.

Porém quando eu digito no console "php -q /home/www/sistema/admin/cron.php" aparece a mensagem que nao tem ioncube instalado.

Mas consigo navegar normalmente no sistema (pq está instalado a versao 5.3).



Site error: the file <b>/home/www/sistema/pipe/pop.php</b> requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the <a href="http://www.ioncube.com/lw/">ionCube Loader Wizard</a> to assist with installation.root@odin:/opt/system/etc/apache/sites# http://www.ioncube.com/lw/"php -q /home/www/sistema/admin/cron.php

> ^C

Link to comment
Share on other sites

Bom dia, tenho o whmcs funcionando perfeitamente com ioncube.

Porém quando eu digito no console "php -q /home/www/sistema/admin/cron.php" aparece a mensagem que nao tem ioncube instalado.

Mas consigo navegar normalmente no sistema (pq está instalado a versao 5.3).



Site error: the file <b>/home/www/sistema/pipe/pop.php</b> requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the <a href="http://www.ioncube.com/lw/">ionCube Loader Wizard</a> to assist with installation.root@odin:/opt/system/etc/apache/sites# http://www.ioncube.com/lw/"php -q /home/www/sistema/admin/cron.php

> ^C

Muito estranho, já tentou abrir um ticket diretamente com o fabricante?

Link to comment
Share on other sites

Se o servidor é cPanel, há duas instalações do PHP - /usr/bin/php (CGI) e /usr/local/bin/php (CLI) - e talvez em uma delas o Ioncube não esteja instalado.

Mude a cron pra /usr/bin/php -q /home/www/sistema/admin/cron.php

Não há bem nem mal que dure para sempre. Um dia tudo acaba.

Link to comment
Share on other sites

Boa noite, estou com um erro generico e nao consigo resolver.

 

Site error: the file /home/exallhos/public_html/painel/curumin/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.5.so to be installed by the website operator. If you are the website operator please use theionCube Loader Wizard to assist with installation.

 

Meu php:

root@svr [~]# php -v
PHP 5.5.5 (cli) (built: Nov 17 2013 20:04:24)
Copyright (c) 1997-2013 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2013 Zend Technologies
root@svr [~]#
Quando executo o script de instalação do IonCube ele da pau...
 
root@svr [~]# /scripts/phpextensionmgr install IonCubeLoader
Installing IonCubeLoader
Determining PHP version
Installing IonCube Loader binaries
ioncube_loader_lin_5.5.so missing in IonCube Loader tarball at ./cpanel-install line 57.
root@svr [~]#
 
Alguem pode me ajudar?
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?