Jump to content

McGuyver

Senior Member
  • Content Count

    667
  • Joined

  • Last visited

3 Followers

Personal Info

  • Name
    Elson Sartori Junior
  • Location
    Ribeirão Pires - SP

Contact info

  • Skype
    mcguyver_br

Recent Profile Visitors

5,684 profile views
  1. Só para atualizar o post, parece que esse módulo (UnBlockIP) não está mais listado no Marketplace da WHMCS. Segue então o link direto do site do desenvolvedor, a ServerPing: https://www.serverping.net/clients/cart.php?a=confproduct&i=0
  2. A "área do cliente" a que você se refere é a do gerenciador WHMCS? E qual é o painel de controle utilizado? Se for WHMCS com cPanel eu posso dizer que utilizo um free que já foi comentado aqui no PdH e aqui também. Trata-se do UnBlockIP da ServerPing, cujo link atualizado para download é: https://www.serverping.net/clients/cart.php?a=confproduct&i=0 Antes ele estava listado no site da WHMCS, mas agora não localizo mais, portanto passei acima o link direto. Você pode se cadastrar gratuitamente no site deles, baixar e instalar no seu WHMCS. ?
  3. Bom dia! Eu de volta aqui depois de um século afastado! :-D Já tive problemas assim e posso falar que, assim como a @AngelCosta e o @Andre Juliano falaram, é extremamente importante: Ter a última versão do Wordpress instalado Wordpress baixado diretamente do site original ou instalado através de ferramenta padrão da hospedagem Ter as últimas versões dos plugins Somente plugins originais, baixados diretamente do site da Wordpress ou do desenvolvedor Plugins confiáveis, bastante reconhecidos no mercado Senhas fortes no Wordpress Usuário padrão diferente do admin, se possível remover o admin, após criar um usuário com poderes administrativos Senha forte no painel de controle da hospedagem Senha forte nos e-mails Caso seja utilizado o Outlook ou outro cliente de email, verificar completamente a(s) máquina(s) que utilizam essas ferramentas Às vezes se esquece o óbvio, mas eu mesmo já vi muitos casos de problemas desse tipo justamente porque a máquina onde estava o Outlook foi contaminada e virou spammer. Outros casos foram plugins piratas ou de procedência duvidosa. Verifique essas questões acima com cuidado. Depois de ter localizado o problema você poderá correr atrás de limpar o IP ou conseguir um novo. Até lá qualquer ação nesse sentido não surtirá resultados favoráveis.
  4. Pois é... O grupo dono atual é o mesmo dono do cPanel, ou seja, em breve fazem o mesmo com o Plesk, aumentando os preços ou juntando tudo em um só lugar, finalizando com um só painel.. Sei lá! :-(
  5. Isso é uma das coisas que eu achava que o CWP precisava ter! Muito legal! Preciso ver se conseguirei migrar algumas contas do cPanel para ele... ;-)
  6. Boa tarde, galera! Eis que retorno do limbo! Hahaha :-D Pois é... Como a @AngelCosta falou pode ser uma boa para o momento. O valor é acessível e ele parece estar bem funcional e estável. Ainda preciso testar se há importação funcional do cPanel. Ouvi também que o Webmin/Virtualmin seria uma possibilidade e que importaria de forma adequada. Uma outra opção que já testei e gostei, apesar de não ter tentado uma importação, foi o CentOS Web Panel! ;-)
  7. Para mim essa mensagem apareceu quando eu não prossegui com a instalação da atualização. O ideal seria recolocar a pasta install e acessar o caminho dela, finalizando o processo de atualização. Enviado do meu iPhone usando Tapatalk
  8. Necessita algum script ou módulo? Atualmente estou utilizando a integração com o Slack e funciona muito bem, mas seria interessante essa opção para quem não utiliza o Slack... Enviado do meu iPhone usando Tapatalk
  9. Nos departamentos de suporte ( Opções => Suporte => Departamentos de Suporte) você pode editar um departamento e selecionar a opção: "Send ticket feedback rating/review request on close of ticket" para que a pessoa analise o atendimento, mas quanto ao produto em si, acredito que só utilizando alguma personalização ou módulo, caso não sirva também o Email Marketer (Utilitários => Email Marketer). Tente verificar se isso não te atenderia também...
  10. Será que não estão criando tickets por e-mail? Para isso não precisa de captcha, ou seja, se conseguem descobrir seu e-mail do WHMCS, o que é muito fácil, podem abrir tickets. As únicas formas de bloquear isso seria alterando o e-mail para abertura de tickets, o que não é recomendável pois cedo ou tarde descobrem o novo e-mail; utilizando um anti-spam na caixa de e-mails utilizada para a abertura de tickets e/ou bloqueando a abertura de tickets para quem não é cliente. Para essa última opção a configuração fica em: Opções => Suporte => Departamentos de Suporte Edite o departamento em questão e marque a opção "Permitir abertura de tickets nesse departamento somente por clientes registrados" Ativar um anti-spam ajuda parcialmente para os casos onde você precisa aceitar abertura de tickets por e-mails de "estranhos". Se não precisar disso recomendo mesmo marcar a opção que citei acima nos departamentos que estejam sendo alvos do SPAM.
  11. Ótima sua sugestão, @felinto ! Foi mais ou menos isso mesmo que eu fiz agora, graças à seu comentário e do @rubensk. Liberei para gravação mas bloqueei as células dos meios de pagamento atuais, exceto as do valor e cotação do dólar, assim qualquer um pode usar como calculadora. Adicionalmente resolvi liberar as linhas inferiores, assim todos podem adicionar métodos de pagamento adicionais ! ;-) Caso queiram, há sempre a possibilidade de colocar comentários e nos atribuir.
  12. Prontinho, galera! Vejam lá. Agora vocês podem efetuar a alteração direto na planilha, ao menos por enquanto. Acredito que a Angélica presa em colocar algo assim no blog, para facilitar, estou certo, @AngelCosta ?
  13. @felinto Pois é.. O PagSeguro tem várias tarifas, dependendo do plano. Pode ver que na coluna D27 a tarifa é essa mesmo (3,99%), mas tem um acréscimo de R$ 0,40 por venda. ;-) @rubensk Não notei que a planilha estava compartilhada como leitura. Vou proteger as células e liberar para alteração, assim as pessoas podem alterar o valor e cotação do dólar. ;-)
  14. Olá @Mega Provedor, eu realmente não sei te falar muito sobre o funcionamento ou funcionalidades dele. Sei que se você tiver uma versão anterior ao 7.2 seria necessário mover as VMs para outro server antes de atualizar o Master. O esquema de particionamento mudou e tem um arquivo que você precisa criar para que na atualização ele atualize o esquema das partições. Vou iniciar neste final de semana mais algumas verificações e efetuar alguns testes. No momento parece tudo em ordem!
  15. BOOOOM DIAAA, pessoal! Primeira coisa; algum moderador poderia corrigir o tópico? Por favor, precisa trocar aquele "OVE" por "OVH" Acho que eu realmente estava com muito sono mesmo!! Então vamos lá; após horas acordado e buscando informações na Internet sem obter resultados satisfatórios, consegui finalmente resolver o problema. Vou colocar abaixo o passo-a-passo, baseado nas informações que achei em minha garimpagem na Internet, e completando com o que fiz. Mover as VMs do servidor Master para um outro servidor, pois o Master será sempre o primeiro à ser atualizado. Tem que ser assim. Não sei se realmente é obrigatória a movimentação das VMs mas é bastante recomendável, por segurança. Eu não possuía ainda nenhuma VM e tenho apenas um servidor, logo não precisei me preocupar com isso. Ter instalada a última versão do XenCenter (infelizmente só há versão para Windows). Ter um servidor FTP onde você possa extrair o DVD do XenServer 7.2 (ou futuramente, uma versão superior). No meu caso eu baixei diretamente em um servidor Linux com o comando: wget -c http://downloadns.citrix.com.edgesuite.net/12636/XenServer-7.2.0-install-cd.iso Criei um usuário FTP e depois montei o DVD diretamente na pasta desse usuário com um: mount -o loop XenServer-7.2.0-install-cd.iso /home/usuario/pasta_ftp/ IMPORTANTÍSSIMO (Esse foi o motivo pelo qual minha instalação não prosseguia): Instalar TODOS os updates disponíveis para a versão atualmente instalada. No caso do XenServer 7.0 instalado pelo template da OVH foram, creio eu, mais de 30 updates. Não adianta tentar o Upgrade de versão sem instalar todos os updates disponíveis. No XenCenter, acessar o menu "Tools -> Rolling Pool Upgrade" Avançar e selecionar o servidor master e escolher a opção "Automatic" Passar pelo precheck e atualizar os hotfixes recomendados, Escolher a opção FTP e colocar o endereço de acesso ao FTP, usuário e senha. Com todos os updates aplicados o erro não apareceu e foi possível atualizar do XenServer 7.0 para o 7.2 diretamente. Para quem tem mais de um servidor, mover as VMs novamente e ir atualizando os servidores do pool, sempre lembrando que uma VM pode ser migrada para um servidor com uma versão superior do XenServer, mas nunca para uma versão anterior. Todo cuidado é pouco nas movimentações das VMs. Agora estou aplicando todos os updates do 7.2 e parece que está tudo em ordem. Valeu cada hora de sono não dormida!

×
×
  • Create New...