Jump to content
Sign in to follow this  
edvan

Correção - Painel Do Cliente

Recommended Posts

Edvan,

Muito bom, obrigado pelo artigo!

Outra coisa que está acontecendo comigo é: quando um cliente faz login na Área do Cliente (após inserir seu e-mail, senha e clicar no botão para fazer login), ele é automáticamente redirecionado para a página de login da Administração.

O que será?


Não tenha medo de tentar nem se culpe quando fizer algo que não dê certo.

Share this post


Link to post
Share on other sites

Edvan,

Muito bom, obrigado pelo artigo!

Outra coisa que está acontecendo comigo é: quando um cliente faz login na Área do Cliente (após inserir seu e-mail, senha e clicar no botão para fazer login), ele é automáticamente redirecionado para a página de login da Administração.

O que será?

Durante esse tempo todo que utilizo o WHMCS nunca vi esse erro. Você já reportou o fabricante? Me envia um MP com ( email/senha ) de um cliente teste para eu verificar.


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

Durante esse tempo todo que utilizo o WHMCS nunca vi esse erro. Você já reportou o fabricante? Me envia um MP com ( email/senha ) de um cliente teste para eu verificar.

Ainda não reportei para o WHMCS. MP Enviada.


Não tenha medo de tentar nem se culpe quando fizer algo que não dê certo.

Share this post


Link to post
Share on other sites

Ainda não reportei para o WHMCS. MP Enviada.

Testei aqui ( http://screenr.com/KTn8 ) e não tive erros... experimentar testar em outro navegador!

Não faça esse teste quando estiver logado como admin. se fizer realmente vai dá erro.


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites

Edvan, aproveitando o tópico, venho tendo a leve impressão de que quando um cliente realiza um pedido meu website, o pedido de alguma forma não é "processado" pelo WHMCS.

Ontem estava acompanhando um cliente a um novo pedido de serviço. No final ele se diz ter concluído o pedido, porém não chegou nenhum pedido novo. Pedi para que ele realizasse o pedido novamente e funcionou perfeitamente.

Realizei um teste e houve realmente uma lentidão na hora de finalizar o pedido (depois de preencher os dados e clicar em finalizar compra).

Tem ideia do que possa ser?

Share this post


Link to post
Share on other sites

Edvan, aproveitando o tópico, venho tendo a leve impressão de que quando um cliente realiza um pedido meu website, o pedido de alguma forma não é "processado" pelo WHMCS.

Ontem estava acompanhando um cliente a um novo pedido de serviço. No final ele se diz ter concluído o pedido, porém não chegou nenhum pedido novo. Pedi para que ele realizasse o pedido novamente e funcionou perfeitamente.

Realizei um teste e houve realmente uma lentidão na hora de finalizar o pedido (depois de preencher os dados e clicar em finalizar compra).

Tem ideia do que possa ser?

Pode ser um problema no servidor. Tente aumentar o limite de memória e o tempo máximo de execução dos scripts em php.


BrasilHOSP | Hospedagem de Sites, Revenda de Hospedagem, Servidores Virtuais e Streaming! - http://www.brasilhosp.com.br/ / http://www.rvcore.com/

NetGerencia | Gerenciamento de Servidores, Cloud Server Gerenciado. - http://www.netgerencia.com.br/

Share this post


Link to post
Share on other sites

Edvan, aproveitando o tópico, venho tendo a leve impressão de que quando um cliente realiza um pedido meu website, o pedido de alguma forma não é "processado" pelo WHMCS.

Ontem estava acompanhando um cliente a um novo pedido de serviço. No final ele se diz ter concluído o pedido, porém não chegou nenhum pedido novo. Pedi para que ele realizasse o pedido novamente e funcionou perfeitamente.

Realizei um teste e houve realmente uma lentidão na hora de finalizar o pedido (depois de preencher os dados e clicar em finalizar compra).

Tem ideia do que possa ser?

Para investigar esse tipo de erro basta seguir essa dica http://docs.whmcs.com/Common_Troubleshooting_Tips#Blank_Page

Pode ser um problema no servidor. Tente aumentar o limite de memória e o tempo máximo de execução dos scripts em php.

Em vários casos que acompanhei a memória é a culpada.


Blog sobre WHMCS: http://whmcs.blog.br/
Serviços WHMCS: http://servicos.edvan.com.br/
Módulos WHMCS: http://modulos.edvan.com.br/

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.





×
×
  • Create New...