Jump to content

[Solução] Suhosin Extension Does Not Officially Support Php 5.2


Jefferson
 Share

Recommended Posts

Para resolver o erro, você deve realizar o downgrade do Suhosin da versão 0.9.33 para 0.9.31.

1) Remova o Suhosin com o comando abaixo via SSH:

/usr/local/cpanel/scripts/phpextensionmgr uninstall PHPSuHosin

2) Baixe e instale a versão 0.9.31 do Suhosin:

wget http://download.suho...osin-0.9.31.tgz

tar zxf suhosin-0.9.31.tgz

cd suhosin-0.9.31

phpize

./configure

make

make install

3) Abra o php.ini do seu servidor:

vi /usr/local/lib/php.ini

4) Adicione a linha abaixo nas extensões do php:

extension="suhosin.so"

5) Feche o arquivo php.ini aberto, salve e reinicie o Apache. PRONTO :)

Para verificar se funcionou, rode o comando abaixo:

php -v

Fonte: http://www.unichost....upport-php-5-2/

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...