Jump to content

Resolvendo erro *** stop 0x0000005d (Painel SolusVM Xen HVM)


FabricioMK

Recommended Posts

Muitos ao criar uma VM com .iso do windows server 2008 R2 x64 talvez se deparem com o seguinte erro ao iniciar a instalação pelo VNC, *** stop 0x0000005d.

erro.stop.xen.jpg

Como resolver?

Para resolver isso, tente ativar PAE no arquivo de configuração do XEN. ou seja, adicione a seguinte linha:

pae = 1

Um exemplo:

kernel = ‘/usr/lib/xen/boot/hvmloader’

builder = ‘hvm’

device_model = ‘/usr/lib64/xen/bin/qemu-dm’

maxmem = 4096

memory = 1024

vcpus=1

pae = 1

acpi=1

apic=1

name = “xenwin”

vif = [ 'type=ioemu' ]

disk = [ 'phy:/dev/VolGroup00/winserv08r2_disk,ioemu:hda,w',

'file:/vm/iso/win2008server-r2.iso,ioemu:hdc:cdrom,r' ]

# Boot from the CD

boot=’d’

vnc=1

vncconsole=1

vncpasswd=”

sdl=0

stdvga=0

serial=’pty’

ne2000 = ’0′

usbdevice=’tablet’

on_poweroff = ‘destroy’

on_reboot = ‘restart’

on_crash = ‘restart’

Entenderam?

Tem um meio mais fácil de resolver:

Acesse o painel da VM onde deseja rodar o windows server 2008 R2 >> Settings >> PAE >> TUN On

Não se esqueça de dar a ordem de Boot (1)CDROM (2)Hard disk.

Depois de um Reboot no vps.

ativar-pae-xen.jpg

Agora é só instalar o windows.

vnc-server2008.jpg

Espero ter ajudado.

Se algum colega tiver ai um jeito melhor para resolver isso, por favor post aqui.

Peço que por favor postem mais sobre servidores com painel SolusVM com Xen HVM.

Crédito do comando: http://leo.steamr.com/?p=167

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Do you agree with our terms?