Jump to content

Erro ao iniciar virtnetwork


Recommended Posts

Olá pessoal,

Estou com um erro muito chato aqui no meu Virtualizor.

Acabei de instalar ele em um novo dedicado, porém aparece essa mensagem ao tentar criar um VPS:

O viifbr0 não foi iniciado. Por favor execute service virtnetwork start
Até aí tudo bem, seria basicamente executar o comando que eles pedem.

Porém ao executar, ocorre o seguinte erro:

# service virtnetwork start
# Error: No ip address found.

 

Aí ele não inicia a rede...

No caso todos os IPs já foram adicionados, se alguém puder me ajudar eu agradeço!

Link to post
Share on other sites

  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Posts

Olá pessoal, Estou com um erro muito chato aqui no meu Virtualizor. Acabei de instalar ele em um novo dedicado, porém aparece essa mensagem ao tentar criar um VPS: O viifbr0 não foi ini

Chegou a olhar o forum oficial? [URGENT] Virtnetwork Won't Start (softaculous.com)

Sim, já tentei de tudo que vi nos foruns. Estou vendo o que fazer aqui, se achar a solução eu disponibilizo para todos caso mais alguém venha a passar por esse problema.

Boa noite amigo, veja qual o nome da sua placa rede em primeiro lugar.

Depois execute os passos no site do virtualizor( configurar modo bridge permanente) Lembres de que a opção ip e mac adress tem que estar presente se não da problema. Veja se voce não tem duas nic em seu servidor?

2 minutos atrás, Ceará disse:

Boa noite amigo, veja qual o nome da sua placa rede em primeiro lugar.

Depois execute os passos no site do virtualizor( configurar modo bridge permanente) Lembres de que a opção ip e mac adress tem que estar presente se não da problema. Veja se voce não tem duas nic em seu servidor?

Passo depois de ter criado backup da sua config de rede

1- criando o arqui bridge

 

 

vi /etc/sysconfig/network-scripts/ifcfg-viifbr0
DEVICE=viifbr0 
TYPE=Bridge 
BOOTPROTO=static 
IPADDR=10.0.0.93 ========> veja se seu ip esta aqui do servidor
NETMASK=255.255.255.0 
GATEWAY=10.0.0.1 
ONBOOT=yes 
IPV6INIT=yes 
IPV6ADDR=2607:f0d0:1002:0011:0000:0000:0000:0002
IPV6_DEFAULTGW=2607:f0d0:1002:0011:0000:0000:0000:0001

2- edit o arquivo de rede principal

 

root# vi /etc/sysconfig/network-scripts/ifcfg-eth0

 

 

DEVICE=eth0
HWADDR=00:25:90:98:35:90 ============>>>>> endeeço mac do ip principal do servidor
IPV6INIT=yes 
ONBOOT=yes 
BRIDGE=viifbr0 

Obs. verifique qual nic tem o mac adress e demais ítens existem servidores que duas placas!

 

 

 

 

Link to post
Share on other sites
1 hora atrás, Ceará disse:

Boa noite amigo, veja qual o nome da sua placa rede em primeiro lugar.

Depois execute os passos no site do virtualizor( configurar modo bridge permanente) Lembres de que a opção ip e mac adress tem que estar presente se não da problema. Veja se voce não tem duas nic em seu servidor?

Passo depois de ter criado backup da sua config de rede

1- criando o arqui bridge

 

 


vi /etc/sysconfig/network-scripts/ifcfg-viifbr0

DEVICE=viifbr0 
TYPE=Bridge 
BOOTPROTO=static 
IPADDR=10.0.0.93 ========> veja se seu ip esta aqui do servidor
NETMASK=255.255.255.0 
GATEWAY=10.0.0.1 
ONBOOT=yes 
IPV6INIT=yes 
IPV6ADDR=2607:f0d0:1002:0011:0000:0000:0000:0002
IPV6_DEFAULTGW=2607:f0d0:1002:0011:0000:0000:0000:0001

2- edit o arquivo de rede principal

 


root# vi /etc/sysconfig/network-scripts/ifcfg-eth0

 

 


DEVICE=eth0
HWADDR=00:25:90:98:35:90 ============>>>>> endeeço mac do ip principal do servidor
IPV6INIT=yes 
ONBOOT=yes 
BRIDGE=viifbr0 

Obs. verifique qual nic tem o mac adress e demais ítens existem servidores que duas placas!

 

 

 

 

Muito obrigado pela dica

Pessoal, era somente o suporte a virtualização que estava desativado na BIOS.
Então se alguém passar pelo mesmo problema basta ativar o suporte a virtualização.
Muito obrigado@Ceará@barreto@maisonmdsgreen

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...