Jump to content

Bug Atualização whmcs 8.0


Recommended Posts

Olá pessoal, alguem com problemas na atualização do whmcs, o meu primeiro problema no momento são que, os emails enviados não estão gerando ticket e acusa o seguinte erro.

POP3 Connection Error
One or more POP3 connections failed:

-----
Suporte Técnico <xxxx@xxxx.xxx.xx>
Error: Invalid header value detected
  
  

Estou recebendo esta mensagem em meu email..

 

Link to post
Share on other sites

  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Olá pessoal, alguem com problemas na atualização do whmcs, o meu primeiro problema no momento são que, os emails enviados não estão gerando ticket e acusa o seguinte erro. POP3 Connection Error On

Nem vou atualizar o meu, se está nesse naipe, tô fora, rsss

1 hora atrás, brunoalves disse:

Olá pessoal, alguem com problemas na atualização do whmcs, o meu primeiro problema no momento são que, os emails enviados não estão gerando ticket e acusa o seguinte erro.


POP3 Connection Error
One or more POP3 connections failed:

-----
Suporte Técnico <xxxx@xxxx.xxx.xx>
Error: Invalid header value detected
  
  

Estou recebendo esta mensagem em meu email..

 

Tive esse problema... 

Corrigi editando o Cron, no meu caso estava de 5 em 5 minutos, alterei para outra hora e depois voltei para 5 em 5 e pronto, funcionou!

Link to post
Share on other sites
14 minutos atrás, DeguirBR disse:

Tive esse problema... 

Corrigi editando o Cron, no meu caso estava de 5 em 5 minutos, alterei para outra hora e depois voltei para 5 em 5 e pronto, funcionou!

Fiz isto e aqui não funcionou, voce olhou se seus emails estão gerando tickets?

Link to post
Share on other sites
Agora, brunoalves disse:

Fiz isto e aqui não funcionou, voce olhou se seus emails estão gerando tickets?

Agora sim, mais antes estava com o mesmo erro. 

Entrei em contato com o WHMCS e não responderam, nisso eu tentei usar a importação via forwarders ao invés de POP, foi quando vi que daria trabalho em mudar, nisso voltei o Cron para o POP e já funcionou. 

Então eu parei o Cron do POP e depois voltei.

Link to post
Share on other sites
1 minuto atrás, DeguirBR disse:

Agora sim, mais antes estava com o mesmo erro. 

Entrei em contato com o WHMCS e não responderam, nisso eu tentei usar a importação via forwarders ao invés de POP, foi quando vi que daria trabalho em mudar, nisso voltei o Cron para o POP e já funcionou. 

Então eu parei o Cron do POP e depois voltei.

o seu cron esta assim?
php -q /home/usuario/whmcs/crons/pop.php

Link to post
Share on other sites

Essa versão tem mais bug que tudo já visto, se é para o publico usar, estão meio doi#@#$#, até o tema do admin não funcionava direito, preços de domínios ao verificar junto ao cliente não mostrava, ao abrir o chamado aparece o titulo diferente do original.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.




Chat

Chat

    You don't have permission to chat.
    ×
    ×
    • Create New...